End-User License Agreement (EULA)

Licenční smlouva s koncovým uživatelem (EULA)

ABBYY PDF Transformer 2.0

Důležité! Před instalací, kopírováním nebo používáním produktu si pozorně přečtěte následující podmínky. Instalací, kopírováním nebo používáním produktu souhlasíte s těmito podmínkami.

Tato Licenční smlouva s koncovým uživatelem (EULA) společnosti ABBYY je právní smlouvou mezi Vámi, koncovým uživatelem (včetně jakékoli právní entity, pro kterou byl tento software opatřen), a společností ABBYY pro výše uvedený softwarový produkt společnosti ABBYY, který je dodáván s touto smlouvou EULA, včetně veškerých souvisejících médií, vytištěných materiálů a online nebo elektronické dokumentace (dohromady nazývané SOFTWARE).

Instalací, kopírováním nebo používáním SOFTWARU dáváte najevo, že jste si přečetli tuto smlouvu EULA, že jste ji porozuměli a že souhlasíte s tím, že jste vázáni jejími podmínkami.

Tato smlouva EULA vstupuje v platnost při přijetí všech zde uvedených podmínek zvolením možnosti Souhlasím s podmínkami licenční smlouvy a následným příkazem Další na obrazovce počítače a je závazná po celou dobu platnosti autorských práv na SOFTWARE.

SOFTWARE je chráněn zákony o autorských právech a mezinárodními úmluvami. Souhlasíte s tím, že tato smlouva EULA je právně účinná jako jakákoli jiná písemná smlouva, kterou jste podepsali. Tato smlouva EULA je právně účinná vůči Vám a jakékoli právní entitě, která SOFTWARE získala a jejímž jménem je používán.

Pokud s podmínkami této smlouvy EULA nesouhlasíte, nepoužívejte SOFTWARE, zvolte možnost Nesouhlasím s podmínkami licenční smlouvy a pokračujte zvolením příkazu Storno. Částku původně zaplacenou je možné získat zpět, pokud:

(i) Nepoužíváte SOFTWARE a

(ii) vrátíte SOFTWARE, včetně veškeré výše uvedené dokumentace, médií a obalu, s dokladem o zaplacení na místo, kde jste SOFTWARE zakoupili, do třiceti (30) dní od data zakoupení, pokud není stanoveno jinak zákony země, ve které jste SOFTWARE zakoupili, a reklamačními zásadami prodejce, od kterého jste SOFTWARE zakoupili.

Definice

ABBYY označuje společnost ABBYY Software LLC registrovanou na adrese 139 building 7 Bolshaya Kosinskaya Ulitsa, 111622, Moskva, Rusko, pokud platí článek 18.3 této smlouvy EULA, a společnost ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Kypr ve všech ostatních případech.

ABBYY Group znamená společnost ABBYY se všemi pobočkami. Pobočka ABBYY znamená entita, která, přímo nebo nepřímo, prostřednictvím jednoho nebo více prostředníků, kontroluje, je kontrolována nebo je pod společnou kontrolou společnosti ABBYY.

Vy a Vaše označuje a zahrnuje jakoukoli osobu a/nebo právní entitu, která tento SOFTWARE získala a jejímž jménem je používán.

1. Udělení licence

1.1 S podmínkou, že souhlasíte s podmínkami smlouvy EULA, Vám společnost ABBYY uděluje nevýhradní omezené právo (Licence), které Vám umožňuje používat SOFTWARE, včetně všech obrázků, fotografií, animací, zvukových a obrazových součástí, hudby, textu a apletů, které jsou součástí SOFTWARU, a také doprovodných tištěných materiálů a všech kopií SOFTWARU, pouze v rámci mezí stanovených níže. Všechny podmínky uvedené níže jsou platné pro SOFTWARE jako celek i pro jeho jednotlivé součásti.

2. Licence

2.1 Společnost ABBYY prohlašuje a zaručuje, že má veškerá práva, moc, právní způsobilost, schopnost a oprávnění poskytovat licence a distribuovat SOFTWARE, včetně všech obrázků, fotografií, animací, zvukových a obrazových součástí, hudby, textu a apletů, které jsou součástí SOFTWARU, a také doprovodných tištěných materiálů a všech kopií SOFTWARU.

2.2 Všechna práva na tituly a duševní vlastnictví v obsahu nebo k obsahu, který není součástí SOFTWARU, ale je přístupný prostřednictvím SOFTWARU, jsou majetkem příslušných vlastníků obsahu a mohou být chráněny příslušnými autorskými právy nebo jinými právy o duševním vlastnictví nebo úmluvami. Tato smlouva EULA nepřevádí vlastnictví takového duševního vlastnictví.

2.3 SOFTWARE obsahuje cenná obchodní tajemství a důvěrné informace patřící společnosti ABBYY a třetím stranám a je chráněn autorskými právy, včetně, avšak bez omezení, zákonu o autorských právech Spojených států, mezinárodních úmluv a platných zákonů v zemi, ve které se používá. Jakékoliv použití SOFTWARU, které neodpovídá podmínkám této smlouvy EULA nebo je porušuje, znamená porušení práv na duševní vlastnictví společnosti ABBYY a/nebo třetích stran a bude důvodem ke zrušení veškerých práv k používání SOFTWARU, která Vám jsou udělena touto smlouvou EULA.

2.4 Tento SOFTWARE můžete jednou natrvalo převést přímo na jiného koncového uživatele. Součástí tohoto převodu musí být veškerý SOFTWARE (včetně všech součástí, médií a tištěných materiálu a veškerých upgradů) a tato smlouva EULA. Takový převod nesmí být proveden formou předání k prodeji nebo jinou formou nepřímého převodu. Příjemce takového jednorázového převodu musí souhlasit s podmínkami této smlouvy EULA, včetně závazku k tomu, že již dále nepředá tuto smlouvu EULA a SOFTWARE. V případě takového převodu SOFTWARU musíte odinstalovat SOFTWARE z počítače nebo místní sítě.

2.5 Tato smlouva EULA Vám neuděluje žádná práva k jakýmkoli ochranným známkám společnosti ABBYY.

2.6 Vyhrazení práv. Všechna práva, která nejsou výslovně udělena, jsou vyhrazena společností ABBYY.

3. Používání SOFTWARU

3.1 Pokud není určeno jinak ve zvláštní smlouvě se společností ABBYY nebo v licenčním certifikátu dodaným se SOFTWAREM, můžete nainstalovat a používat jednu kopii SOFTWARU jen v jednom počítači. Pokud chcete nainstalovat a používat SOFTWARE v jiném počítači, musíte nejdříve odebrat SOFTWARE z původního počítače.

4. SOFTWARE na více médiích

4.1 SOFTWARE můžete obdržet na více než jednom médiu, včetně stahování z Internetu. Bez ohledu na počet obdržených médií máte licenci na používání pouze jedné (1) kopie SOFTWARU v souladu s částí 3 této smlouvy EULA.

5. Databáze koncových uživatelů

5.1 Můžete vytvořit vlastní databáze pro programy, které jsou součástí SOFTWARU, pokud taková možnost v tomto SOFTWARU existuje.

6. Další distribuce SOFTWARU

6.1 Jakákoli další distribuce SOFTWARU, kromě popisu ve článku 2.4, je přísně zakázána. Další distribuce zahrnuje kromě jiného prodej, pronájem, leasing nebo půjčování SOFTWARU.

7. Omezení

7.1 Berete na vědomí, že SOFTWARE je chráněn před neoprávněným kopírováním a/nebo používáním. Práva související se SOFTWAREM podle této smlouvy EULA nelze využívat, pokud kopii SOFTWARU neaktivujete. Při aktivaci kopie SOFTWARU nebudou společnosti ABBYY odeslány žádné osobní údaje. Aktivace je zcela anonymní. Při aktivaci se vytvoří jedinečný parametr, který odpovídá konfiguraci počítače v době aktivace. Parametr neobsahuje žádné osobní údaje, žádné informace o softwaru nebo datech v počítači ani informace o konkrétním výrobci nebo modelu počítače. Parametr identifikuje počítač výhradně pro účely aktivace. Spolu s parametrem se do společnosti ABBYY odešle název, sériové číslo, číslo verze a jazyk rozhraní Vaší kopie SOFTWARU. Tyto informace se použijí jen k výběru správného jazyka a obsahu odpovědi, která Vám bude zaslána jako potvrzení výsledků aktivace. Žádné z těchto informací nebudou použity k jinému účelu.

7.2 Veškeré podmínky používání a omezení používání SOFTWARU jsou uvedeny v této smlouvě EULA, pokud není určeno jinak ve zvláštní smlouvě se společností ABBYY.

7.3 Nesmíte provádět nebo umožnit jiným osobám provádět žádné z činností uvedených v seznamu níže:

7.3.1 Převádět ze strojového kódu nebo dekompilovat (tzn. extrahovat zdrojový kód z objektového kódu) SOFTWARE (aplikace, databáze a další součásti SOFTWARU), kromě případů a pouze v rozsahu případů, ve kterých je taková činnost vysloveně povolena platnými zákony bez ohledu na toto omezení. Pokud příslušný zákon povoluje takové činnosti, nesmějí být žádné zjištěné informace odhaleny třetím stranám do míry, do které to není povoleno zákonem, a musejí být okamžitě ohlášeny společnosti ABBYY. Všechny takové informace jsou považovány za tajné a jsou vlastnictvím společnosti ABBYY.

7.3.2 Měnit, přizpůsobovat nebo překládat SOFTWARE, včetně provádění změn v objektovém kódu aplikací a databází, které jsou součástí SOFTWARU, kromě těch, které jsou SOFTWAREM nabízeny a popsány v dokumentaci.

7.3.3 Pronajmout, půjčit, poskytnout licenci, přiřadit nebo předat jakákoli práva udělená Vám touto smlouvou EULA a další práva související se SOFTWAREM jiné osobě, nebo povolit kopírování části nebo celého SOFTWARU do jiného počítače, kromě popisu v článku 2.4.

7.3.4 Umožnit používání SOFTWARU jiné osobě, která není oprávněna SOFTWARE používat a pracuje ve stejném systému pro více uživatelů jako Vy.

7.3.5 Odstraňovat nebo zakrývat upozornění na autorská práva, ochranné známky nebo patenty, která se nacházejí v SOFTWARU, který Vám byl dodán.

8. Služby podpory

8.1 Společnost ABBYY Vám poskytuje služby podpory, které souvisejí se SOFTWAREM (Služby podpory), za podmínek stanovených aktuálními zásadami poskytování podpory společnosti ABBYY, které jsou uvedeny na webu ABBYY (http://www.abbyy.com/support/). Společnost ABBYY si vyhrazuje právo na změnu zásad poskytování podpory bez předchozího upozornění.

8.2 Jakýkoli další softwarový kód, který Vám bude poskytnut jako součást Služeb podpory, se považuje za součást SOFTWARU a podléhá podmínkám této smlouvy EULA.

8.3 Abyste mohli využívat Služby podpory, musíte společnosti ABBYY poskytnout informace o počítači a také standardní osobní údaje, včetně jména, názvu společnosti (pokud existuje), adresy, telefonního čísla a e-mailové adresy.

8.4 Společnost ABBYY může výše uvedené údaje využít pro své obchodní účely, včetně, ale nikoli výlučně na podporu a vývoj produktů. Společnost ABBYY tyto údaje nepoužije způsobem, který by vedl k Vaší identifikaci.

9. Neprodejný software

9.1 Pokud je SOFTWARE označen nápisem Not for Resale (Neprodejný) nebo NFR, potom, bez omezení ostatních částí této smlouvy EULA, můžete takový SOFTWARE používat jen k předvádění, ověření nebo testování.

10. Software pro zkušební účely

10.1 Pokud je SOFTWARE označen nápisem Try&Buy, Trial (Zkušební) nebo Demo, potom tato část platí, dokud nezakoupíte licenci pro plnou verzi SOFTWARU. Berete na vědomí, že SOFTWARE má omezenou funkčnost a funguje jen po omezenou dobu. SOFTWARE je licencován „jak je“, pouze jako ukázkový model. Pokud je SOFTWARE verze s časovým limitem, jeho funkčnost bude ukončena po určené době od instalace. Tato doba je určena v SOFTWARU. Po vypršení tohoto časového limitu bude platnost této licence ukončena, pokud nebude prodloužena společností ABBYY po zakoupení plné licence od společnosti ABBYY.

11. Upgrady

11.1 Pokud je SOFTWARE označen jako upgrade, musíte mít licenci k používání produktu označeného společností ABBYY jako produkt způsobilý k upgradu, abyste mohli SOFTWARE použít.

11.2 SOFTWARE označený jako upgrade nahrazuje nebo doplňuje produkt, který vytváří základ pro způsobilost k upgradu.

11.3 Po instalaci upgradovaného produktu se předchozí smlouva EULA považuje za zrušenou a neplatnou.

11.4 Výsledný upgradovaný produkt můžete používat jen v souladu s podmínkami smlouvy EULA dodané s produktem.

11.5 Berete na vědomí, že jakékoli závazky společnosti ABBYY k podpoře verze SOFTWARU, který je upgradován, končí s dostupností upgradu.

12. Ukončení

12.1 Pokud se Vy a společnost ABBYY nedohodnete jinak, je tato smlouva EULA platná do ukončení.

12.2 Bez porušení jakýchkoli jiných práv může společnost ABBYY ukončit platnost této smlouvy EULA, pokud nebudete dodržovat podmínky této smlouvy EULA. V takovém případě musíte zničit všechny kopie SOFTWARU, všechny jeho součásti a musíte SOFTWARE odinstalovat.

12.3 Platnost této smlouvy EULA můžete ukončit zničením SOFTWARU a doprovodné dokumentace a všech jejich kopií.

12.4 Toto ukončení Vás nezbavuje povinnosti zaplatit za SOFTWARE.

12.5 Platnost ustanovení 2.3, 2.5, 2.6, 6, 7, 10, 13.2 – 13.4, 14 – 18,19.4, 20 a 21 pokračuje i po ukončení této smlouvy EULA. Tím ale nevzniká právo na používání SOFTWARU po ukončení této smlouvy EULA.

13. Omezená záruka

13.1 Společnost ABBYY zaručuje, že média, na kterých je SOFTWARE dodáván, pokud nějaká existují, budou bez závad na materiálu a ve zpracování při normálním používání po minimální dobu od data zakoupení, určenou zákony v zemi, ve které jste SOFTWARE zakoupili.

13.2 SOFTWARE a jakékoli aktualizace nebo upgrady se dodávají „jak jsou“ a společnost ABBYY neposkytuje žádnou záruku. Společnost ABBYY nezaručuje a nemůže zaručit výkon nebo výsledky, kterých můžete pomocí SOFTWARU dosáhnout.

Kromě záruk, podmínek nebo vyjádření do míry, do které nemohou být podle zákonů platných ve Vaší zemi omezeny, společnost ABBYY neposkytuje žádné záruky, podmínky nebo vyjádření (výslovné nebo předpokládané statutární, podle obecných pravidel, zvyků, používání nebo jiné), včetně, ale nikoli výlučně, neporušení práv třetí strany, prodejnost, integraci, uspokojivou kvalitu nebo vhodnost pro konkrétní účel, nebo na to, že SOFTWARE nebude obsahovat žádné chyby, bude splňovat Vaše potřeby nebo že SOFTWARE bude správně fungovat ve spojení s dalším softwarem nebo hardwarem, a celá zodpovědnost ohledně kvality a výkonu SOFTWARU je Vaše.

13.3 Společnost ABBYY neposkytuje žádné záruky na žádné softwarové produkty, které mohou být dodány se SOFTWAREM.

13.4 Omezená záruka pro uživatele žijící v Německu nebo Rakousku.

Pokud jste získali Svoji kopii SOFTWARU v Německu nebo Rakousku a obvykle v této zemi žijete, potom, podle německých zákonů, společnost ABBYY zaručuje, že SOFTWARE nabízí funkce, které jsou uvedeny v jeho dokumentaci („dohodnuté funkce“) po dobu omezené záruky od doby přijetí kopie SOFTWARU, když je používán s doporučenou hardwarovou konfigurací. V tomto článku znamená „doba omezené záruky“ jeden (1) rok, pokud jste podnikový uživatel nebo právní osoba a dva (2) roky, pokud nejste podnikový uživatel. Nepodstatná odchylka od dohodnutých funkcí nebude uvažována a nestanovuje žádná záruční práva. Tato omezená záruka neplatí pro SOFTWARE, který Vám byl poskytnut bez poplatku, například aktualizace, předběžné verze, zkušební verze, ukázky produktů, kopie SOFTWARU „Not for Resale“ (NFR - Neprodejné) nebo SOFTWARE, který byl Vámi upraven do takové míry, že úpravy způsobily závadu. Pokud chcete uplatnit reklamaci v rámci doby omezené záruky, musíte vrátit, na naše náklady, SOFTWARE a doklad o zakoupení na místo, kde jste jej získali. Pokud se funkce SOFTWARU výrazně liší od dohodnutých funkcí, společnost ABBYY je oprávněna (přetvořením a na vlastní náklady) SOFTWARE opravit nebo vyměnit. Pokud se toto nepodaří, máte právo na slevu z nákupní ceny (sleva) nebo na zrušení nákupní smlouvy (odstoupení). Další informace o záruce můžete získat od oddělení podpory zákazníků společnosti ABBYY v Německu: ABBYY Europe GmbH, Anglerstrasse 6, 80339, Mnichov, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14 Omezení odpovědnosti

14.1 Společnost ABBYY nebude v žádném případě odpovědná za škody, přerušení podnikání, ztrátu dat nebo informací, obchodních nebo jiných, reklamace nebo náklady, ani žádné následné, nepřímé, náhodné škody nebo ztrátu zisku nebo úspor, způsobené nebo vzniklé v souvislosti s používáním SOFTWARU nebo škody způsobené možnými chybami nebo překlepy v SOFTWARU, ani v případě, že byl zástupce společnosti ABBYY informován o možnosti takových ztrát, škod, reklamací nebo nákladů, nebo reklamací třetí stranou. Dále stanovená omezení a vyloučení platí v rozsahu, který je povolen platnými zákony ve Vaší zemi. Jediná a úhrnná odpovědnost společnosti ABBYY podle nebo související se smlouvou EULA bude omezena na nákupní cenu původně zaplacenou za SOFTWARE, pokud nějaká byla zaplacena. Nic obsaženého v této smlouvě EULA neomezuje odpovědnost společnosti ABBYY vůči Vám v případě smrti nebo úrazu způsobeného nedbalostí nebo podvodem společnosti ABBYY. Další informace naleznete v článku 18 této smlouvy EULA, ve kterém jsou uvedeny informace pro konkrétní jurisdikce, pokud jsou nějaké uvedeny.

14.2 Omezení odpovědnosti pro uživatele žijící v Německu nebo Rakousku.

Pokud jste získali Svoji kopii SOFTWARU v Německu nebo Rakousku a obvykle v této zemi žijete, potom:

14.2.1 Statutární odpovědnost společnosti ABBYY za škody bude podle ustanovení v článku 14.2.2 omezena takto: (i) Společnost ABBYY bude odpovědna jen do velikosti škod, které jsou obvykle předpokládatelné v době uzavření kupní smlouvy s ohledem na škody způsobené mírným nedbalým porušením materiálního smluvního závazku; (ii) společnost ABBYY nebude odpovědna za škody způsobené mírným nedbalým porušením nemateriálního smluvního závazku.

14.2.2 Omezení odpovědnosti stanovené v článku 14.2.1 neplatí pro povinnou zákonnou odpovědnost, konkrétně pro odpovědnost podle německého zákona o odpovědnosti za produkt, odpovědnosti za předpokládání určité záruky nebo odpovědnosti za způsobená zranění.

14.2.3 Jste povinní učinit veškerá přiměřená opatření, aby bylo zabráněno škodám nebo aby byly omezeny, konkrétně vytvořit záložní kopie SOFTWARU a počítačových dat podle ustanovení této smlouvy EULA.

15. Vestavěná písma

15.1 Programy písem podléhají autorským právům a majitel autorských práv může určit podmínky, za kterých smí být program písem použit. Jednou z podmínek může být, že musíte mít licencovanou kopii programu písem, abyste mohli použít písmo v souboru PDF. Společnost ABBYY nebude v žádném případě odpovědná za škody způsobené nebo vzniklé v souvislosti s použitím vestavěných písem.

16. Knihovna Adobe® PDF Library

16.1 Software Adobe označuje knihovnu Adobe PDF Library pro systémy Windows 2000, XP a související dokumentaci a veškeré upgrady, změněné verze, aktualizace, dodatky a jejich kopie. Software Adobe je součástí SOFTWARU.

16.2 Udělení licence a omezení. Společnost ABBYY Vám uděluje nevýhradní právo k používání Softwaru Adobe, který je součástí SOFTWARU, za podmínek této smlouvy EULA. Můžete vytvořit jednu záložní kopii Softwaru Adobe, který je součástí SOFTWARU, za předpokladu, že záložní kopie není nainstalována nebo používána v žádném počítači.

16.3 Práva na duševní vlastnictví. Software Adobe, který je součástí SOFTWARU, je majetkem společnosti Adobe a jejích dodavatelů a jeho struktura, organizace a kód jsou cenným obchodním tajemstvím společnosti Adobe a jejích dodavatelů. Software Adobe je také chráněn zákony o autorských právech Spojených států a mezinárodními úmluvami. Software Adobe, který je součástí SOFTWARU, nesmíte kopírovat, kromě situací uvedených v této smlouvě EULA. Všechny kopie, které jste oprávněni vytvořit na základě této smlouvy EULA, musejí obsahovat stejné informace o autorských právech a další oznámení, která jsou uvedena v SOFTWARU. Souhlasíte s tím, že nebudete měnit, přizpůsobovat, překládat, zpětně analyzovat, dekompilovat, převádět ze strojového kódu nebo se jinak snažit odhalit zdrojový kód Softwaru Adobe, který je součástí SOFTWARU. Kromě uvedeného výše Vám tato smlouva EULA neuděluje žádná práva na duševní vlastnictví v Softwaru Adobe.

16.4 Licence na písma. Pokud SOFTWARE nebo Software Adobe, který je součástí SOFTWARU, obsahuje software písem, můžete začlenit software písem nebo koncepty softwaru písem do elektronických dokumentů v rozsahu, který je dovolen vlastníkem autorských práv na písma. Písma obsažená v tomto balíčku mohou obsahovat písma, která jsou vlastnictvím společnosti Adobe, i písma, která vlastnictvím společnosti Adobe nejsou. Všechna písma vlastněná společností Adobe je možné zcela začlenit.

16.5 Záruka. SPOLEČNOST ABBYY A JEJÍ DODAVATELÉ NEZARUČUJÍ A NEMOHOU ZARUČIT VÝSLEDKY, KTERÝCH LZE DOSÁHNOUT POMOCÍ SOFTWARU ADOBE, KTERÝ JE SOUČÁSTÍ SOFTWARU.

16.6 Pravidla pro export. Souhlasíte, že Software Adobe, který je součástí SOFTWARU, nebude dodán, předán nebo exportován do jiné země nebo používán způsobem, který je zakázaný předpisem United States Export Administration Act nebo jinými zákony, omezeními nebo předpisy o exportu (souhrnně Zákony o exportu). Pokud je Software Adobe, který je součástí SOFTWARU, označován Zákony o exportu jako položka, jejíž export je kontrolován, prohlašujete a zaručujete, že nejste občan ani se nenacházíte v oblasti, na kterou je uvaleno embargo, a není pro Vás ani jinak zakázáno Zákony o exportu obdržet Software Adobe, který je součástí SOFTWARU. Veškerá práva k používání Softwaru Adobe, který je součástí SOFTWARU, jsou udělena za podmínky, že tato práva ztratí platnost, pokud nesplníte podmínky této smlouvy EULA.

16.7 Ochranné známky. Adobe a Adobe PDF Library jsou registrované ochranné známky nebo ochranné známky společnosti Adobe Systems Incorporated ve Spojených státech nebo jiných zemích.

17. Pravidla pro export

17.1 SOFTWARE nesmí být exportován ani znovu exportován tak, aby byly porušeny předpisy o exportu v zákonech země, ve které byl SOFTWARE zakoupen nebo jinak získán. Dále prohlašujete a zaručujete, že Vám není podle platných zákonů zakázáno obdržet SOFTWARE.

18. Rozhodující právo

18.1 Pokud byl SOFTWARE zakoupen ve Spojených státech, Kanadě, Mexiku, Japonsku nebo Tchaj-wanu, řídí se tato smlouva EULA platnými zákony v Santa Clara County, stát Kalifornie, Spojené státy americké.

18.2 Pokud byl SOFTWARE zakoupen v Rakousku, Belgii, Dánsku, Finsku, Francii, Německu, Řecku, Irsku, Itálii, Lucembursku, Nizozemsku, Portugalsku, Španělsku, Švédsku, Velké Británii nebo jiném členském státu Evropské unie, který není uveden v článku 18.3 nebo 18.4 této smlouvy EULA, nebo ve Švýcarsku, Norsku, v Lichtenštejnsku nebo na Islandu, řídí se tato smlouva EULA platnými zákony na soudech v Mnichově, Spolková republika Německo.

18.3 Pokud byl SOFTWARE zakoupen v Rusku, Bělorusku, Kazachstánu nebo jakékoli zemi Společenství nezávislých států, kromě Ukrajiny a Moldavska, nebo pokud byl SOFTWARE zakoupen v Lotyšsku, Litvě nebo Estonsku, řídí se tato smlouva EULA platnými zákony na soudech v Moskvě, Ruská federace.

18.4 Pokud byl SOFTWARE zakoupen v Albánii, Bodně a Hercegovině, Bulharsku, Chorvatsku, na Kypru, v České republice, Maďarsku, Izraeli, Makedonii, na Maltě, v Polsku, Rumunsku, na Slovensku, ve Slovinsku, Turecku, Srbsku, Černé hoře, Ukrajině nebo Moldavsku, řídí se tato smlouva EULA platnými zákony na soudech v Moskvě, Ruská federace.

18.5 V případech popsaných v článcích 18.1 až 18.4 se tato smlouva EULA nebude řídit konflikty zákonů žádné jurisdikce nebo Úmluvami pro smlouvy o mezinárodním prodeji zboží, jejichž platnost je výslovně vyloučena.

18.6 Pokud byl SOFTWARE zakoupen v jiné zemi, která není uvedena v článcích 18.1 až 18.4, řídí se tato smlouva EULA platnými zákony země, ve které byl SOFTWARE zakoupen.

19. Různé

19.1 Pokud jste získali SOFTWARE z Internetu (včetně verzí Not for Resale (Neprodejná) a Upgrade), společnost ABBYY Vám neposkytne žádné tištěné materiály, včetně uživatelské příručky.

19.2 Společnost ABBYY zaručuje, že veškeré osobní informace poskytnuté při instalaci a registraci SOFTWARU budou uloženy a použity výhradně v rámci skupiny ABBYY Group.

19.3 Společnost ABBYY zaručuje, že veškeré informace poskytnuté při aktivaci SOFTWARU budou uloženy a použity výhradně v rámci společnosti ABBYY.

19.4 Souhlasíte, že odškodníte, uchráníte a budete bránit společnost ABBYY před jakýmikoli nároky, odpovědností, ztrátami, činnostmi, škodami nebo žalobami, včetně jakýchkoli poplatků za právního zástupce, které mohou vzniknout nebo souviset s používáním nebo spolehnutím se na SOFTWARE.

20. Vládní použití

20.1 Pokud je SOFTWARE používán vládou Spojených států nebo jakoukoli agenturou vlády Spojených států, platí následující dodatečné podmínky: (1) Omezený počítačový software, definovaný v doložce Rights in Data-General předpisu Federal Acquisition Regulations 52.227-14; a (2) jakékoli použití, duplikace nebo odhalení vládou podléhá omezením uvedeným v pododstavci (c)(1)(ii) doložky Rights in Technical Data and Computer Software předpisu DFARS 252.227-7013.

21. Obecná ustanovení

21.1 Pokud bude jakákoli část této smlouvy EULA shledána neplatnou nebo právně neúčinnou, nebude ovlivněna platnost ostatních částí smlouvy EULA, které budou nadále platné a právně účinné podle podmínek. Tato smlouva EULA neruší žádná statutární práva žádné strany jednající jako zákazník.


Co je aplikace ABBYY PDF Transformer?

Aplikace ABBYY PDF Transformer je založena na světoznámém systému OCR (Optical Character Recognition) ABBYY FineReader, díky kterému je aplikace ABBYY PDF Transformer nejvšestrannějším řešením pro převod dokumentů PDF, který si poradí se všemi typy dokumentů PDF.

Hlavní rysy:

  1. Převod souborů PDF
    • Aplikace ABBYY PDF Transformer umožňuje převádět všechny typy souborů PDF do formátů DOC, RTF, XLS, HTML, TXT a formátu PDF s možností hledání, při čemž zachovává jejich původní formátování.
    • Díky integraci se sadou Microsoft Office je možné otevírat soubory PDF přímo v aplikaci Microsoft Word nebo Microsoft Excel.
    • Při převodu souborů PDF aplikace ABBYY PDF Transformer automaticky nalezne Internetové hypertextové odkazy a e-mailové adresy a znovu je vytvoří ve výstupních dokumentech.

  2. Vytvoření souboru PDF

    • Aplikace ABBYY PDF Transformer umožňuje převádět soubory DOC, RTF, XLS, PPT, HTML, VSD a TXT do formátu PDF. Je možné nastavit velikost výstupního souboru a chránit jej před neoprávněným přístupem.
    • Díky integraci se sadou Microsoft Office je možné vytvářet soubory PDF přímo z aplikací Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio.
    • Aplikace ABBYY PDF Transformer umožňuje ukládat výstupní soubory na disk nebo je odeslat jako přílohu e-mailu.

Flexibilní nastavení a snadné používání:

  • Zrychlete převod souboru PDF převedením jen zvolených stránek;

  • Zvyšte kvalitu převodu určením jazyků použitých v dokumentu PDF a oblastí, které se mají převést;

  • Ovládejte velikost výstupních souborů PDF;

  • Chraňte vytvořené soubory PDF před neoprávněným přístupem.

Co je nového v aplikaci ABBYY PDF Transformer 2.0

Podporované formáty

Verze Try&Buy aplikace ABBYY PDF Transformer 2.0

Podporované jazyky převodu


Co je nového v aplikaci ABBYY PDF Transformer 2.0

Vytváření souborů PDF přímo z aplikací sady Microsoft Office

Nyní aplikace ABBYY PDF Transformer nabízí možnost převodu PDF na text i textu na PDF, takže nejsou nutné další nástroje.

Aplikace ABBYY PDF Transformer 2.0 vytvoří soubor PDF přímo z libovolného dokumentu aplikace Microsoft Word, tabulky aplikace Excel, prezentace aplikace PowerPoint nebo schématu aplikace Visio. V případě potřeby je také možné chránit soubor PDF heslem.

Nová tiskárna PDF-XChange for ABBYY PDF Transformer 2.0 umožňuje vytvořit soubor PDF téměř z jakékoliv aplikace.

Více o vytváření souborů PDF

Nové uživatelské rozhraní

Se zcela novým rozhraním je možné prohlížet soubor PDF a vybrat k převodu jen relevantní stránky nebo úseky. Nové rozhraní také nabízí optimální sadu možností pro převod a snadno použitelné nástroje pro zlepšení výsledků převodu.

Více o uživatelském rozhraní aplikace ABBYY PDF Transformer 2.0

Dokonalé zachování rozvržení

Nástroje výběru umožňují při převodu souborů PDF dokonale zachovat rozvržení dokumentů, včetně komplexních formátovaných dokumentů s grafikou a tabulkami. Jednoduše vyberte oblast textu, obrázků nebo tabulek na stránce a můžete si být jisti, že veškeré formátování bude zachováno ve výstupním dokumentu (například dokumentu aplikace Microsoft Word).

Více o nástrojích výběru

Uložení do formátu PDF s možností hledání

S tímto novým formátem pro ukládání je nyní možné jedním klepnutím převést jakýkoliv soubor PDF vytvořený skenerem nebo zařízením MFP na dokument PDF s možností hledání.

Zachování hypertextových odkazů

Při převádění souborů PDF aplikace ABBYY PDF Transformer 2.0 zachovává veškeré odkazy a hypertextové odkazy v dokumentech PDF. Pokud je například stránka Obsah souboru PDF tvořena odkazy na stránky dokumentu, tyto interní odkazy se znovu vytvoří ve výstupním dokumentu aplikace Microsoft Word.

Zachování vlastností dokumentu

Aplikace ABBYY PDF Transformer 2.0 nyní zachovává dodatečné vlastnosti dokumentu, například název, autora, předmět a klíčová slova, při převádění souborů PDF do formátu PDF s možností hledání a formátů DOC/RTF, XLS a HTML. Tyto vlastnosti může využít operační systém a jiný software pro indexování a hledání uložených souborů.


Podporované formáty

Převod dokumentů PDF

Aplikace ABBYY PDF Transformer je snadno použitelný nástroj pro převádění celých dokumentů PDF nebo jen vybraných stránek dokumentu PDF do jiných formátů, například dokumentů aplikace Microsoft Word, Microsoft Excel nebo dokumentů HTML, RTF, TXT nebo dokumentu PDF s možností hledání.

Aplikace ABBYY PDF Transformer 2.0 podporuje následující formáty:

  • Dokument aplikace Microsoft Word (*.doc)
    Microsoft Word 2003/XP/2000
  • Dokument formátu RTF (*.rtf)
    Microsoft Word 2003/XP/2000
  • Prostý text (*.txt)
  • List aplikace Microsoft Excel (*.xls)
    Microsoft Excel 2003/XP/2000
  • Soubor HTML (HyperText Markup Language) (*.htm, *.html)
    HTML, Unicode HTML 4.0
  • Soubor formátu PDF s možností hledání (*.pdf)

Vytváření dokumentů PDF

Aplikace ABBYY PDF Transformer je snadno použitelný nástroj pro vytváření dokumentů PDF z dokumentů aplikací Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio a dokumentů HTML, RTF a TXT.

Aplikace ABBYY PDF Transformer 2.0 podporuje následující formáty:

  • Dokument aplikace Microsoft Word (*.doc)
    Microsoft Word 2003/XP/2000
  • Dokument formátu RTF (*.rtf)
    Microsoft Word 2003/XP/2000
  • Prostý text (*.txt)
  • List aplikace Microsoft Excel (*.xls)
    Microsoft Excel 2003/XP/2000
  • Soubor HTML (HyperText Markup Language) (*.htm, *.html)
    HTML, Unicode HTML 4.0
  • Prezentace aplikace Microsoft PowerPoint (*.ppt)
    Microsoft PowerPoint 2003/XP/2000
  • Výkres aplikace Microsoft Visio (*.vsd)
    Microsoft Visio 2003/XP/2000

Poznámka: K vytváření dokumentů PDF použijte virtuální tiskárnu PDF-XChange for ABBYY PDF Transformer 2.0.

Nastavení zabezpečení PDF


Verze Try&Buy aplikace ABBYY PDF Transformer 2.0

Omezení verze Try&Buy

Verze Try&Buy aplikace ABBYY PDF Transformer 2.0 umožňuje zpracovávat jen omezený počet dokumentů.

  • Program bude fungovat jen 15 dní ode dne prvního spuštění;

  • Je možné převést maximálně 50 stránek dokumentu PDF;

  • Vytvořené dokumenty PDF budou obsahovat zkušební razítko s informacemi o tom, že byly vytvořeny ve verzi Try&Buy.

Aby bylo možné program dále používat po vypršení zkušební doby nebo vyčerpání limitu stránek, je nutné zakoupit licenci a program aktivovat.

Jak koupit produkty ABBYY


Instalace a spuštění aplikace ABBYY PDF Transformer 2.0

Tato část obsahuje informace nutné k instalaci a spuštění aplikace ABBYY PDF Transformer 2.0.

Disk CD-ROM ABBYY PDF Transformer obsahuje instalační program, který vás provede po instalací.

Systémové požadavky

Instalace aplikace ABBYY PDF Transformer

Spuštění aplikace ABBYY PDF Transformer 2.0


Systémové požadavky

Aplikace ABBYY PDF Transformer 2.0 vyžaduje následující konfiguraci:

  1. Počítač PC s procesorem Intel® Pentium®/Celeron®/ Xeon™, AMD K6/Athlon™/Duron™ nebo kompatibilním procesorem. Procesor musí pracovat na frekvenci 200 MHz nebo vyšší.
  2. Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (SP2 nebo novější).
  3. 128 MB RAM nebo více.
  4. 150 MB volného místa na pevném disku pro typickou instalaci programu a 70 MB pro práci programu.
  5. Grafickou kartu a monitor SVGA (min. rozlišení 800x600 pixelů).

Poznámka: Aby bylo možné vytvářet soubory PDF z dokumentů aplikací Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí být nainstalována příslušná aplikace sady Microsoft Office.


Instalace aplikace ABBYY PDF Transformer

Před instalací aplikace ABBYY PDF Transformer 2.0 doporučujeme ukončit všechny spuštěné aplikace.

Instalace aplikace ABBYY PDF Transformer 2.0:

  1. Vložte disk CD-ROM ABBYY PDF Transformer 2.0 do jednotky CD-ROM.

  2. Pokud se automaticky nespustí instalační program, poklepejte na soubor setup.exe na disku CD-ROM ABBYY PDF Transformer 2.0.

  3. Postupujte podle pokynů instalačního programu.

nebo:

  1. Vložte disk CD-ROM ABBYY PDF Transformer 2.0 do jednotky CD-ROM.
  2. Klepněte na tlačítko Start a vyberte možnost Nastavení>Ovládací panely.
  3. Poklepejte na ikonu Přidat nebo odebrat programy.
  4. Klepněte na možnost Přidat nové programy, potom klepněte na tlačítko Disk CD nebo disketa a postupujte podle pokynů instalačního programu.

Možnosti instalace:

Zvolte jeden z dostupných režimů instalace:

  • Typická (doporučeno) - Nainstaluje všechny součásti programu. Jako jazyk rozhraní se použije jazyk instalace.
    Při instalaci se aplikace ABBYY PDF Transformer 2.0 automaticky integruje s aplikacemi sady Microsoft Office. Díky tomu se přidá příkaz ABBYY PDF Transformer 2.0 do místní nabídky v Průzkumníkovi Windows a do aplikací sady MS Office se přidají tlačítka aplikace ABBYY PDF Transformer 2.0.

  • Vlastní - Nainstaluje pouze zvolené součásti.

    Možnosti vlastní instalace:

    1. Převod PDF - Nainstaluje součást pro převod souborů PDF do jiných formátů. Zvolte aplikace, se kterými chcete aplikaci ABBYY PDF Transformer 2.0 integrovat.
      Integrace je možná s následujícími aplikacemi: Microsoft Word, Microsoft Excel, Microsoft Outlook, Průzkumník Windows.

    2. Vytvoření souboru PDF - Nainstaluje součást pro vytváření souborů PDF. Zvolte aplikace, se kterými chcete aplikaci ABBYY PDF Transformer 2.0 integrovat.
      Integrace je možná s následujícími aplikacemi: Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio, Průzkumník Windows.

Instalace dalších součástí:

  1. Klepněte na tlačítko Start a vyberte možnost Nastavení>Ovládací panely.
  2. Poklepejte na ikonu Přidat nebo odebrat programy.
  3. Klepněte na možnost Změnit nebo odebrat programy, zvolte v seznamu nainstalovaných programů aplikaci ABBYY PDF Transformer 2.0 a klepněte na tlačítko Změnit.
  4. V dialogovém okně Vlastní instalace zvolte požadované součásti.
  5. Postupujte podle pokynů instalačního programu.

Poznámka: Při instalaci dalších součástí zvolte složku, do které jste dříve nainstalovali aplikaci ABBYY PDF Transformer 2.0.

Odebrání aplikace ABBYY PDF Transformer 2.0 z počítače:

  1. Klepněte na tlačítko Start a vyberte možnost Nastavení>Ovládací panely.
  2. Poklepejte na ikonu Přidat nebo odebrat programy.
  3. Klepněte na možnost Změnit nebo odebrat programy, zvolte v seznamu nainstalovaných programů aplikaci ABBYY PDF Transformer 2.0 a klepněte na tlačítko Odebrat.
  4. Postupujte podle pokynů instalačního programu.


Spuštění aplikace ABBYY PDF Transformer

Pokud chcete spustit aplikaci ABBYY PDF Transformer 2.0, abyste mohli převést soubor PDF, proveďte jeden z následujících postupů:

  • Jděte do nabídky Start>Programy>ABBYY PDF Transformer 2.0 a zvolte možnost Převést soubor PDF na..., nebo
  • V Průzkumníkovi Windows klepněte pravým tlačítkem na soubor PDF, který chcete převést, v místní nabídce zvolte možnost ABBYY PDF Transformer 2.0 a potom zvolte akci, kterou chcete provést, nebo
  • V aplikaci Microsoft Word nebo Microsoft Excel klepněte na tlačítko Převést PDF na panelu nástrojů, nebo
  • V aplikaci Microsoft Outlook vyberte e-mail s přiloženým souborem PDF, který chcete převést, a potom klepněte na tlačítko Převést PDF na panelu nástrojů.

Pokud chcete spustit aplikaci ABBYY PDF Transformer 2.0, abyste mohli vytvořit soubor PDF, proveďte jeden z následujících postupů:

  • Jděte do nabídky Start>Programy>ABBYY PDF Transformer 2.0 a zvolte možnost Vytvořit soubor PDF, nebo
  • V Průzkumníkovi Windows klepněte pravým tlačítkem na požadovaný soubor DOC, RTF, XLS, PPT, HTML, VSD nebo TXT, v místní nabídce zvolte možnost ABBYY PDF Transformer 2.0 a potom zvolte akci, kterou chcete provést, nebo
  • V aplikaci sady Microsoft Office na panelu nástrojů aplikace ABBYY PDF Transformer 2.0 zvolte akci, kterou chcete provést.

Poznámka: Aby bylo možné vytvářet soubory PDF z dokumentů aplikací Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí být nainstalována příslušná aplikace sady Microsoft Office.

Převod dokumentů PDF

Vytváření dokumentů PDF


Aktivace a registrace aplikace ABBYY PDF Transformer 2.0

Společnost ABBYY se zabývá problémem nelegálního kopírování softwaru a činí opatření k ochraně svých práv na duševní vlastnictví. Nelegální kopírování softwaru je neprospěšné pro výrobce softwaru i koncové uživatele. Při zakoupení legální kopie softwaru si mohou být uživatelé jisti, že obdrželi kvalitní produkt bez změn nebo úprav provedených třetí stranou. Nelegální produkty nejsou nikdy bezpečné.

Aby bylo možné používat program ABBYY PDF Transformer 2.0 v plném režimu, může být nutné jej aktivovat. V takovém případě se po nainstalování programu zobrazí zpráva vyzývající k aktivaci vaší kopie programu. Neaktivovaná kopie bude spuštěna ve zkušebním režimu.

Společnost ABBYY doporučuje kopii aplikace ABBYY PDF Transformer 2.0 zaregistrovat, abyste měli přístup k technické podpoře zdarma. Kopii je možné registrovat při aktivaci programu nebo později.

O aktivaci aplikace ABBYY PDF Transformer 2.0

O registraci aplikace ABBYY PDF Transformer 2.0

Zásady ochrany soukromí při aktivaci a registraci


O aktivaci aplikace ABBYY PDF Transformer 2.0

Důležité!

Neaktivovaná kopie produktu bude spuštěna ve zkušebním režimu.

Pokud se nezobrazí zpráva vyzývající k aktivaci vaší kopie aplikace ABBYY PDF Transformer 2.0, potom kopie aktivaci nevyžaduje.

Jak se aktivace provádí?

Aktivace trvá jenom chvíli a provádí se pomocí Průvodce aktivací, který je součástí programu. Průvodce aktivací má přívětivé rozhraní a používá se k odeslání nutných údajů pro aktivaci společnosti ABBYY.

Údaje pro aktivaci se odesílají jako kód (Instalační ID), který je vytvořen na základě informací o počítači, na kterém je program nainstalovaný. K vytvoření tohoto kódu se nepoužívají žádné osobní údaje o uživateli ani počítači a tento kód nelze použít k identifikaci uživatele.

Způsoby aktivace

  • přes Internet (doporučeno)
    Aktivace se provede automaticky a trvá jen několik sekund. Pro tento typ aktivace je nutné připojení k Internetu.
  • přes e-mail
    Je nutné odeslat e-mailovou zprávu, která byla vytvořena programem a obsahuje údaje nutné pro aktivaci. Aby byla zajištěna rychlá odpověď od poštovního robota, neměňte informace v těle zprávy nebo poli Předmět.
  • přes fax nebo telefon
    Je nutné zavolat do nejbližšího zastoupení nebo partnerovi společnosti ABBYY a sdělit Instalační ID a sériové číslo operátorovi. Ve většině zemí lze tuto operaci provést také pomoci faxu. Zpráva obsahující údaje nutné pro aktivaci bude vytvořena automaticky a bude jen nutné ji vytisknout a odeslat ji faxem do nejbližšího zastoupení nebo partnerovi společnosti ABBYY. V odpovědi obdržíte Aktivační kód, který slouží k aktivaci programu.

Po dokončení aktivace bude možné používat program na aktuálním počítači bez omezení.

Na stejném počítači lze provést libovolný počet opakovaných instalací aplikace ABBYY PDF Transformer bez nutnosti opakované aktivace. Pokud ale provedete větší upgrade, zformátujete pevný disk nebo nainstalujete znovu operační systém, může být nutná další aktivace.

Zásady ochrany soukromí při aktivaci

Dialogové okno Aktivace aplikace ABBYY PDF Transformer 2.0

Zastoupení společnosti ABBYY

Technická podpora


O registraci aplikace ABBYY PDF Transformer 2.0

Zaregistrujte si svoji kopii aplikace ABBYY PDF Transformer 2.0, abyste mohli využít následujících výhod:

  • Technická podpora zdarma pro aplikaci ABBYY PDF Transformer 2.0;
  • Speciální slevy na jiné produkty ABBYY;
  • Informace o obnovenich produktů ABBYY.

Jestli jste program nezaregistrovali při aktivaci, můžete jej zaregistrovat později.

Registrace kopie:

Klepněte na odkaz Registrovat nyní! v informačním panelu a vyplňte registrační formulář. (Odkaz Registrovat nyní! je zobrazen, jen pokud jste aktivovali svoji kopii aplikace ABBYY PDF Transformer.) Program je také možné zaregistrovat na webu společnosti ABBYY.

Registrační formulář aplikace ABBYY PDF Transformer

Zásady ochrany soukromí při aktivaci a registraci

Dialogové okno Registrace aplikace ABBYY PDF Transformer 2.0


Zásady ochrany soukromí při aktivaci a registraci

Zásady ochrany soukromí při aktivaci

Aby program fungoval v plném režimu, může být nutné aktivovat program.

Během aktivace vytvoří Průvodce aktivací aplikace ABBYY PDF Transformer jedinečné Instalační ID, které zastupuje konfiguraci počítače v době aktivace. Instalační ID neobsahuje žádné osobní údaje, žádné informace o softwaru nebo datech v počítači ani informace o konkrétním výrobci nebo modelu počítače. Instalační ID identifikuje počítač výhradně pro účely aktivace. Spolu s Instalačním ID odešle průvodce aktivačnímu serveru ABBYY název, sériové číslo, číslo verze a jazyk rozhraní vaší kopie aplikace ABBYY PDF Transformer. Tyto informace se použijí jen k výběru správného jazyka a obsahu odpovědi, která vás bude informovat o výsledcích procesu aktivace, a nebudou použity k žádným jiným účelům.

Zásady ochrany soukromí při registraci

ABBYY zaručuje, že nezpřístupní vaše osobní informace žádné třetí straně bez vašeho souhlasu.

Tyto informace mohou být použity skupinou ABBYY Group k upozornění na nová vydání, změny v cenách nebo speciální nabídky, ale pouze pokud jste souhlasili s tím, že chcete zasílat taková oznámení, zvolením příslušné možnosti v dialogovém okně registrace.

O registraci aplikace ABBYY PDF Transformer 2.0

Dialogové okno Registrace aplikace ABBYY PDF Transformer 2.0

Dialogové okno Aktivace aplikace ABBYY PDF Transformer 2.0


Nastavení zabezpečení PDF

Formát PDF (Portable Document Format) je široce používaný elektronický formát dokumentů. Soubory v tomto formátu vypadají a tisknou se stejně na všech platformách díky tomu, že obsahují podrobné informace o použitém formátování, znakových sadách a grafice v daném dokumentu. Na druhé straně s sebou tyto výhody nesou nemožnost úprav textu v souborech PDF a nemožnost změny formátování nebo práce s numerickými daty.

Aplikace ABBYY PDF Transformer 2.0 může převést jakýkoliv typ dokumentu PDF do formátu, který lze upravovat, a zachová při tom formátování originálního dokumentu.

Je také možné vytvářet vlastní dokumenty PDF. Aplikace ABBYY PDF Transformer používá k vytvoření dokumentů PDF ovladač tiskárny od společnosti Tracker Software Products Ltd.

Soubory PDF chráněné heslem

Soubory PDF mohou být chráněny autory před neoprávněným zobrazením nebo extrahováním dat. K těmto souborům PDF mají přístup jenom uživatelé, kteří znají heslo. Tím je zajištěna ochrana autorských práv autorů. K ochraně souborů PDF se používají následující typy hesel:

  • Heslo pro otevření dokumentu
    Toto heslo chrání dokument před neoprávněným zobrazení: aby bylo možné soubor otevřít, uživatel musí zadat heslo.
  • Heslo povolení
    Toto heslo chrání dokument před neoprávněnými úpravami a tiskem: aby bylo možné soubor upravovat nebo tisknout, uživatel musí zadat heslo.

Aplikace ABBYY PDF Transformer umožňuje:

  • Převádět soubory PDF chráněné heslem;
    Když se pokusíte otevřít soubor PDF chráněný heslem, program zobrazí výzvu k zadání hesla. Soubor se neotevře a nepřevede, pokud nezadáte platné heslo.
  • Nastavit hesla při vytváření dokumentů PDF
    Při vytváření souboru PDF je možné jej chránit jedním z hesel (tzn. heslem pro otevření dokumentu nebo heslem povolení) nebo oběma hesly.

Převod dokumentů PDF

Vytváření dokumentů PDF

Dialogové okno Zakázat úpravy a tisk

Dialogové okno Zakázat otevření


Převod dokumentů PDF

Aplikace ABBYY PDF Transformer je snadno použitelný nástroj pro převádění celých dokumentů PDF nebo jen vybraných stránek dokumentu PDF do jiných formátů, například dokumentů aplikace Microsoft Word, Microsoft Excel nebo dokumentů HTML, RTF, TXT nebo dokumentu PDF s možností hledání.

Algoritmus procesu převodu dokumentu ukazuje následující schéma:

Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis

Rada. Podrobné informace o každém kroku získáte klepnutím na příslušný blok algoritmu.

Vzhled a vlastnosti výstupného dokumentu jsou určeny zvolenými možnostmi pro převod. Zvolením správných možností pro převod lze výrazně zlepšit kvalitu převodu.

V této části se nacházejí podrobné pokyny pro převod dokumentů PDF z aplikací sady Microsoft Office, rady k volbě optimálních možností pro převod a rad pro zlepšení výsledků převodu.

Převod dokumentů PDF v aplikaci ABBYY PDF Transformer 2.0

Převod dokumentů PDF z aplikace Microsoft Word

Převod dokumentů PDF z aplikace Microsoft Excel

Převod dokumentů PDF z aplikace Microsoft Outlook

Převod dokumentů PDF v Průzkumníkovi Windows

Zlepšení výsledků převodu


Okno Převod PDF

Okno Převod PDF se používá k nastavení možností pro převod:

Poznámka: Některé z možností nemusejí být zobrazeny. Klepnutím na znaménko + rozbalíte seznam možností.


Převod dokumentů PDF v aplikaci ABBYY PDF Transformer 2.0

  1. Spusťte aplikaci ABBYY PDF Transformer 2.0 (Start>Programy>ABBYY PDF Transformer 2.0>Převést soubor PDF na...).
  2. Klepněte na tlačítko Otevřít PDF a v dialogovém okně, které se otevře, zvolte soubor k převodu.
    Poznámka: Pokud je soubor PDF chráněn heslem, program zobrazí výzvu k zadání hesla. Pokud zadáte třikrát neplatné heslo, dialogové okno pro zadání hesla se zavře a soubor PDF se neotevře.
  3. Zvolte výstupní formát:
  4. Zkontrolujte možnosti převodu souboru PDF:
    1. Název souboru
      Ve výchozím nastavení se dokument uloží do zdrojové složky a bude mít stejný název jako zdrojový soubor. Pokud chcete vybrat jinou složku nebo změnit název souboru, klepněte na tlačítko Změnit…
    2. Rozsah stran
      Možnosti v části Stránky k převedení umožňují převést celý soubor PDF nebo jen zvolené stránky:
      • Vše - Převede celý dokument PDF,
      • Vybrané - Převede vybrané stránky. Čísla stránek a rozsahy stránek se oddělují čárkou, například 1,2, 4-12.
    3. Zachování rozvržení
      Toto jsou možnosti zvolené v části Zachovat rozvržení. Dostupné možnosti v této skupině závisí na zvoleném výstupním formátu.

      Dokument aplikace Microsoft Word,
      HTML, RTF
      • Původní rozvržení
        Tento režim vytváří výstupní dokument, který vypadá naprosto stejně jako originál.
      • Tok textu
        Tento režim zachovává text originálu, ale část formátování bude ztracena. Ve výstupním dokumentu budou zachovány odstavce a písma, ale nebudou zachovány sloupce, přesné umístění objektů nebo mezery.
      • Zachovat obrázky
        Tento režim zachová obrázky z původního dokumentu. Pokud zdrojový soubor PDF obsahuje mnoho obrázků, může být výstupní soubor velmi velký. Pokud chcete zmenšit velikost souboru, zrušte zaškrtnutí možnosti Zachovat obrázky.

      Dokument aplikace Microsoft Excel
      • Ignorovat text mimo tabulky
        Výstupní soubor XLS zachová jen tabulky původního souboru PDF. Ostatní text nebude převeden.
      • Převést numerické hodnoty na čísla
        Numerické hodnoty v souboru PDF budou převedeny na čísla v aplikaci Microsoft Excel, díky kterým bude možné provádět aritmetické operace s buňkami s čísly.

      Dokument TXT
      • Vložit znak konce stránky (#12) jako oddělovač stránek
        Text bude rozdělen na stránky stejným způsobem jako původní dokument PDF. Pokud není tato možnost zvolena, nepoužijí se žádné konce stránky.
      • Vložit prázdný řádek jako oddělovač odstavce
        Odstavce budou odděleny prázdnými řádky.

      Poznámka: Při převodu do formátu PDF s možností hledání se zachová celé rozvržení ve výchozím nastavení.

    4. Jazyky dokumentu
      Seznam musí obsahovat jen jazyky, které jsou v dokumentu PDF opravdu použity. Když poprvé spustíte aplikaci ABBYY PDF Transformer, obsahuje tento seznam dva jazyky - angličtinu a jazyk rozhraní.
      Jazyky dokumentů lze změnit klepnutím na tlačítko Změnit…
      Poznámka:Nedoporučujeme používat najednou více než tři jazyky. Použitím více jazyků může docházet k více chybám v textu výstupního souboru.
  5. Klepnutím na tlačítko Převést zahájíte převod.

Výstupní dokument se uloží ve zvoleném formátu a otevře se v příslušné aplikaci.

Poznámka:

  1. Po klepnutí na tlačítko Převést se otevře dialogové okno převodu s indikátorem průběhu, radami a zprávami s upozorněním, které se vygenerují při převodu. Stránku, pro kterou se zobrazila zpráva s upozorněním, lze otevřít klepnutím na její číslo.
  2. Pokud se vzhled výstupního dokumentu velmi liší od originálu, můžete změnit možnosti převodu a vybrat oblasti textu, tabulek a obrázků ručně. Více informací naleznete v části Zlepšení výsledků převodu.

Zlepšení výsledků převodu

Dialogové okno Převod PDF


Převod dokumentů PDF z aplikace Microsoft Word

Při instalaci aplikace ABBYY PDF Transformer 2.0 ji instalační program integruje s Průzkumníkem Windows a se sadou Microsoft Office. Díky tomu se v aplikaci Microsoft Word zobrazí tlačítko ABBYY PDF Transformer.

Převod souboru PDF z aplikace Microsoft Word:

  1. Spusťte aplikaci Microsoft Word.
  2. Klepněte na tlačítko Převést PDF na panelu nástrojů. V dialogovém okně, které se otevře, zvolte soubor k převodu a klepněte na tlačítko Otevřít PDF.
    Poznámka: Pokud je soubor PDF chráněn heslem, program zobrazí výzvu k zadání hesla. Pokud zadáte třikrát neplatné heslo, dialogové okno pro zadání hesla se zavře a soubor PDF se neotevře.
  3. V rozevíracím seznamu vyberte jednu z následujících možností:
    • Převést na dokument aplikace Microsoft Word - Výsledky převodu se otevřou v novém dokumentu aplikace Word,
    • Převést na aktuální dokument aplikace Microsoft Word - Výsledky převodu se přidají do aktuálního dokumentu aplikace Word za kurzorem.
  4. Zkontrolujte možnosti převodu souboru PDF:
    1. Název souboru (při převodu do nového dokumentu aplikace Word)
      Ve výchozím nastavení se dokument uloží do zdrojové složky a bude mít stejný název jako zdrojový soubor. Pokud chcete vybrat jinou složku nebo změnit název souboru, klepněte na tlačítko Změnit…
    2. Rozsah stran
      Možnosti v části Stránky k převedení umožňují převést celý soubor PDF nebo jen zvolené stránky:
      • Vše - Převede celý dokument PDF,
      • Vybrané - Převede vybrané stránky. Čísla stránek se oddělují čárkou a rozsah stránek pomlčkou, například 1,2, 4-7.
    3. Zachování rozvržení
      Zvolte, zda chcete zachovat původní formátování a obrázky:
      • Původní rozvržení
        Tento režim vytváří výstupní dokument, který vypadá naprosto stejně jako originál.
      • Tok textu
        Tento režim zachovává text originálu, ale část formátování bude ztracena. Ve výstupním dokumentu budou zachovány odstavce a písma, ale nebudou zachovány sloupce, přesné umístění objektů nebo mezery.
      • Zachovat obrázky
        Tento režim zachová obrázky z původního dokumentu. Pokud zdrojový soubor PDF obsahuje mnoho obrázků, může být výstupní soubor velmi velký. Pokud chcete zmenšit velikost souboru, zrušte zaškrtnutí možnosti Zachovat obrázky.
    4. Jazyky dokumentu
      Seznam musí obsahovat jen jazyky, které jsou v dokumentu PDF opravdu použity. Když poprvé spustíte aplikaci ABBYY PDF Transformer, obsahuje tento seznam dva jazyky - angličtinu a jazyk rozhraní.
      Jazyky dokumentů lze změnit klepnutím na tlačítko Změnit…
      Poznámka:Nedoporučujeme používat najednou více než tři jazyky. Použitím více jazyků může docházet k více chybám v textu výstupního souboru.
  5. Klepnutím na tlačítko Převést zahájíte převod.

Poznámka:

  1. Po klepnutí na tlačítko Převést se otevře dialogové okno převodu zobrazující průběh, rady a výstražná hlášení, která se vygenerují při převodu. Stránku s výstražným hlášením, lze jednoduše otevřít klepnutím na číslo stránky..
  2. Pokud se vzhled výstupního dokumentu velmi liší od originálu, můžete změnit možnosti převodu a vybrat oblasti textu, tabulek a obrázků ručně. Více informací naleznete v části Zlepšení výsledků převodu.

Zlepšení výsledků převodu

Dialogové okno Převod PDF


Převod dokumentů PDF z aplikace Microsoft Excel

Při instalaci aplikace ABBYY PDF Transformer 2.0 ji instalační program integruje s Průzkumníkem Windows a se sadou Microsoft Office. Díky tomu se v aplikaci Microsoft Excel zobrazí tlačítko ABBYY PDF Transformer.

Převod souboru PDF z aplikace Microsoft Excel:

  1. Spusťte aplikaci Microsoft Excel.
  2. Klepněte na tlačítko Převést PDF na panelu nástrojů. V dialogovém okně, které se otevře, zvolte soubor k převodu a klepněte na tlačítko Otevřít PDF.
    Poznámka: Pokud je soubor PDF chráněn heslem, program zobrazí výzvu k zadání hesla. Pokud zadáte třikrát neplatné heslo, dialogové okno pro zadání hesla se zavře a soubor PDF se neotevře.
  3. Zkontrolujte možnosti převodu souboru PDF:
    1. Název souboru
      Ve výchozím nastavení se dokument uloží do zdrojové složky a bude mít stejný název jako zdrojový soubor. Pokud chcete vybrat jinou složku nebo změnit název souboru, klepněte na tlačítko Změnit…
    2. Rozsah stran
      Možnosti v části Stránky k převedení umožňují převést celý soubor PDF nebo jen zvolené stránky:
      • Vše - Převede celý dokument PDF,
      • Vybrané - Převede vybrané stránky. Čísla stránek a rozsahy stránek se oddělují čárkou, například 1,2, 4-12.
    3. Zachování rozvržení
      Díky těmto možnostem lze uložit tabulky ve vhodném formátu:
      • Ignorovat text mimo tabulky
        Výstupní soubor XLS zachová jen tabulky původního souboru PDF. Ostatní text nebude převeden.
      • Převést numerické hodnoty na čísla
        Numerické hodnoty v souboru PDF budou převedeny na čísla v aplikaci Microsoft Excel, díky kterým bude možné provádět aritmetické operace s buňkami s čísly.
    4. Jazyky dokumentu
      Seznam musí obsahovat jen jazyky, které jsou v dokumentu PDF opravdu použity. Když poprvé spustíte aplikaci ABBYY PDF Transformer, obsahuje tento seznam dva jazyky - angličtinu a jazyk rozhraní.
      Jazyky dokumentů lze změnit klepnutím na tlačítko Změnit…
      Poznámka:Nedoporučujeme používat najednou více než tři jazyky. Použitím více jazyků může docházet k více chybám v textu výstupního souboru.
  4. Klepnutím na tlačítko Převést zahájíte převod.

Výstupní dokument bude uložen ve formátu Microsoft Excel a otevřen v aplikaci Microsoft Excel.

Poznámka:

  1. Po klepnutí na tlačítko Převést se otevře dialogové okno převodu s indikátorem průběhu, radami a zprávami s upozorněním, které se vygenerují při převodu. Stránku, pro kterou se zobrazila zpráva s upozorněním, lze otevřít klepnutím na její číslo.
  2. Pokud se vzhled výstupního dokumentu velmi liší od originálu, můžete změnit možnosti převodu a vybrat oblasti textu, tabulek a obrázků ručně. Více informací naleznete v části Zlepšení výsledků převodu.

Zlepšení výsledků převodu

Dialogové okno Převod PDF


Převod souborů PDF z aplikace Microsoft Outlook

Při instalaci aplikace ABBYY PDF Transformer 2.0 ji instalační program integruje s Průzkumníkem Windows a se sadou Microsoft Office. Díky tomu se v aplikaci Microsoft Outlook zobrazí tlačítko ABBYY PDF Transformer.

Převod souboru PDF připojeného k e-mailu:

  1. Spusťte aplikaci Microsoft Outlook a zvolte požadovaný e-mail s připojeným souborem PDF.
  2. Klepněte na tlačítko Převést PDF na panelu nástrojů a v dialogovém okně, které se otevře, zvolte soubor PDF k převodu.
    Poznámka:
  • K převodu lze vybrat jen jeden soubor PDF.
  • Pokud je soubor PDF chráněn heslem, program zobrazí výzvu k zadání hesla. Pokud zadáte třikrát neplatné heslo, dialogové okno pro zadání hesla se zavře a soubor PDF se neotevře.
  3. Zvolte výstupní formát:
  4. Zkontrolujte možnosti převodu souboru PDF:
    1. Název souboru
      Ve výchozím nastavení se výstupní dokument umístí do složky Dokumenty a bude mít stejný název jako původní soubor. Pokud chcete změnit název výstupního souboru a jeho umístění, klepněte na tlačítko Změnit…
    2. Rozsah stran
      Možnosti v části Stránky k převedení umožňují převést celý soubor PDF nebo jen zvolené stránky:
      • Vše - Převede celý dokument PDF,
      • Vybrané - Převede vybrané stránky. Čísla stránek a rozsahy stránek se oddělují čárkou, například 1,2, 4-12.
    3. Zachování rozvržení
      Toto jsou možnosti zvolené v části Zachovat rozvržení. Dostupné možnosti v této skupině závisí na zvoleném výstupním formátu.

      Dokument aplikace Microsoft Word,
      HTML, RTF
      • Původní rozvržení
        Tento režim vytváří výstupní dokument, který vypadá naprosto stejně jako originál.
      • Tok textu
        Tento režim zachovává text originálu, ale část formátování bude ztracena. Ve výstupním dokumentu budou zachovány odstavce a písma, ale nebudou zachovány sloupce, přesné umístění objektů nebo mezery.
      • Zachovat obrázky
        Tento režim zachová obrázky z původního dokumentu. Pokud zdrojový soubor PDF obsahuje mnoho obrázků, může být výstupní soubor velmi velký. Pokud chcete zmenšit velikost souboru, zrušte zaškrtnutí možnosti Zachovat obrázky.

      Dokument aplikace Microsoft Excel
      • Ignorovat text mimo tabulky
        Výstupní soubor XLS zachová jen tabulky původního souboru PDF. Ostatní text nebude převeden.
      • Převést numerické hodnoty na čísla
        Numerické hodnoty v souboru PDF budou převedeny na čísla v aplikaci Microsoft Excel, díky kterým bude možné provádět aritmetické operace s buňkami s čísly.

      Dokument TXT
      • Vložit znak konce stránky (#12) jako oddělovač stránek
        Text bude rozdělen na stránky stejným způsobem jako původní dokument PDF. Pokud není tato možnost zvolena, nepoužijí se žádné konce stránky.
      • Vložit prázdný řádek jako oddělovač odstavce
        Odstavce budou odděleny prázdnými řádky.

      Poznámka: Při převodu do formátu PDF s možností hledání se zachová celé rozvržení ve výchozím nastavení.

    4. Jazyky dokumentu
      Seznam musí obsahovat jen jazyky, které jsou v dokumentu PDF opravdu použity. Když poprvé spustíte aplikaci ABBYY PDF Transformer, obsahuje tento seznam dva jazyky - angličtinu a jazyk rozhraní.
      Jazyky dokumentů lze změnit klepnutím na tlačítko Změnit…
      Poznámka:Nedoporučujeme používat najednou více než tři jazyky. Použitím více jazyků může docházet k více chybám v textu výstupního souboru.
  5. Klepnutím na tlačítko Převést zahájíte převod.

Výstupní dokument se uloží ve zvoleném formátu a otevře se v příslušné aplikaci.

Poznámka:

  1. Po klepnutí na tlačítko Převést se otevře dialogové okno převodu s indikátorem průběhu, radami a zprávami s upozorněním, které se vygenerují při převodu. Stránku, pro kterou se zobrazila zpráva s upozorněním, lze otevřít klepnutím na její číslo.
  2. Pokud se vzhled výstupního dokumentu velmi liší od originálu, můžete změnit možnosti převodu a vybrat oblasti textu, tabulek a obrázků ručně. Více informací naleznete v části Zlepšení výsledků převodu.

Zlepšení výsledků převodu

Dialogové okno Převod PDF


Převod souborů PDF z Průzkumníka Windows

Při převodu souborů PDF z Průzkumníka Windows použije program možnosti (jazyk dokumentu, zachování rozvržení), které jste zvolili při předchozí relaci s aplikací ABBYY PDF Transformer 2.0 spuštěnou z Průzkumníka Windows.

  1. Spusťte Průzkumníka Windows a klepněte pravým tlačítkem na požadovaný soubor. V místní nabídce zvolte položku ABBYY PDF Transformer 2.0 a potom vyberte požadovanou akci:
    • Otevřít v aplikaci Microsoft Word - Převede soubor PDF a otevře jej v aplikaci Microsoft Word,
    • Otevřít v aplikaci Microsoft Excel - Převede soubor PDF a otevře jej v aplikaci Microsoft Excel,
    • Převést do formátu PDF s možností hledání - Převede soubor PDF do formátu PDF s možností hledání, aby bylo možné provádět hledání,
    • Převést s vlastním nastavením… - Spustí aplikaci ABBYY PDF Transformer 2.0, aby bylo možné zvolit možnosti převodu nebo zvolit ručně oblasti textu, tabulek a obrázků.

    Poznámka:

    • Když je v Průzkumníkovi Windows zvoleno více souborů, možnost ABBYY PDF Transformer 2.0 není v místní nabídce k dispozici.
    • Pokud je dokument PDF chráněn heslem, program zobrazí výzvu k zadání hesla. Pokud zadáte třikrát neplatné heslo, dialogové okno pro zadání hesla se zavře a soubor PDF se neotevře.
  2. Po spuštění procesu převodu se otevře okno převodu. Toto dialogové okno obsahuje následující informace:
    • Název převáděného dokumentu a název výstupního dokumentu,
    • Indikátor průběhu,
    • Zvolené možnosti (výstupní formát, jazyk dokumentu, možnosti zachování rozvržení),
    • Rady a zprávy s upozorněním.
      Stránku, pro kterou se zobrazila zpráva s upozorněním, lze otevřít klepnutím na její číslo.

Poznámka: Pokud se vzhled výstupního dokumentu velmi liší od originálu, můžete změnit možnosti převodu a vybrat oblasti textu, tabulek a obrázků ručně. Více informací naleznete v části Zlepšení výsledků převodu.

Zlepšení výsledků převodu

Dialogové okno Převod PDF


Zlepšení výsledků převodu

Pokud nebylo formátování původního dokumentu PDF zachováno:

  1. Zkontrolujte, který režim je zvolen v poli Zachovat rozvržení.

    Při převodu do formátu DOC, RTF nebo HTML zvolte:

    • Původní rozvržení, aby bylo zachováno rozvržení originálního dokumentu. Výstupní dokument bude vypadat stejně jako originální dokument.
    • Tok textu, pokud není nutné zachovat originální rozvržení. Ve výstupním dokumentu budou zachovány původní odstavce a písma, ale nebudou zachovány sloupce, umístění objektů a mezery.
    • Zachovat obrázky, aby se zachovaly obrázky. Pokud zdrojový soubor PDF obsahuje mnoho obrázků, může být výstupní soubor velmi velký. Pokud chcete zmenšit velikost souboru, zrušte zaškrtnutí možnosti Zachovat obrázky.

    Při převodu do formátu XLS zvolte:

    • Ignorovat text mimo tabulky, aby se zachovaly jen tabulky. Veškerý text mimo tabulky bude odstraněn.
    • Převést numerické hodnoty na čísla, aby se numerické hodnoty v souboru PDF převedly na čísla v aplikaci Microsoft Excel, díky kterým bude možné provádět aritmetické operace s buňkami s čísly.

    Při převodu do formátu TXT zvolte:

    • Vložit znak konce stránky (#12) jako oddělovač stránek, aby se převedený text rozdělil na stránky stejným způsobem jako původní text. Pokud není tato možnost zvolena, původní konce stránky budou ztraceny.
    • Vložit prázdný řádek jako oddělovač odstavce, aby se odstavce oddělily prázdnými řádky.

  2. Upravte podle potřeby oblasti nalezené programem nebo ručně označte oblasti textu, tabulek a obrázků. Podrobné pokyny naleznete v části Ruční označení a upravení oblastí.

  3. Zkontrolujte orientaci textu v textových oblastech. Podrobné pokyny naleznete v části Ruční označení a upravení oblastí.

Pokud je ve výstupním souboru příliš mnoho chyb:

  1. Zkontrolujte jazyky vybrané v poli Jazyky dokumentu PDF.
    Pokud chcete vybrat požadované jazyky, klepněte na tlačítko Změnit…
    Pokud není požadovaný jazyk v seznamu, znamená to, že aplikace ABBYY PDF Transformer 2.0 tento jazyk nepodporuje. Úplný seznam dostupných jazyků naleznete v části Podporované jazyky převodu.

    Rada. Pokud je dokument PDF napsán více než třemi jazyky, převeďte jej po částech. Nejdříve vyberte jen textové oblasti napsané jedním jazykem a určete jejich jazyk a příslušný rozsah stránek (podrobnosti naleznete v části Ruční označení a upravení oblastí). Potom vyberte a převeďte textové oblasti napsané jiným jazykem atd.

  2. V poli Režim zpracování zvolte možnost Zpracovat PDF jako obrázek.
    Aplikace ABBYY PDF Transformer 2.0 extrahuje textová data z dokumentu PDF a použije tato data k podpoře procesu převodu.
    Pokud dokument PDF obsahuje speciální znaky nebo nestandardní písma, mohou být příslušné textové části zobrazeny ve výstupním dokumentu nesprávně (některá písmena mohou být například nahrazena znakem ? nebo ?).
    Abyste kvalitu převodu zvýšili, zvolte možnost Zpracovat PDF jako obrázek a převeďte dokument PDF znovu.
    V takovém případě použije aplikace ABBYY PDF Transformer 2.0 technologii OCR (Optical Character Recognition), která dokáže zpracovat jakýkoliv typ souboru PDF (včetně souborů PDF obsahujících pouze obrázky) obsahující jakékoliv typy písma. Aplikace ABBYY PDF Transformer 2.0 zanalyzuje stránku, jako by šlo o snímek dokumentu, a použije možnosti technologie OCR k rozpoznání textu.

Nalezení oblastí k převodu

Ruční označení a upravení oblastí


Nalezení oblastí k převodu

Před převodem aplikace ABBYY PDF Transformer 2.0 analyzuje stránky, které se mají převést: na každé stránce program nalezne oblasti, které obsahují text, obrázky nebo tabulky.

Stránky se analyzují automaticky nebo je možné vybrat nutné oblasti ručně. Ve většině případů aplikace ABBYY PDF Transformer 2.0 nalezne oblasti správně.

Analýza stránky se zahájí automaticky při klepnutí na tlačítko Převést, ale je také možné ji spustit ručně pro aktuální stránku klepnutím na tlačítko [image] na panelu nástrojů.

Program se pokusí nalézt, a vy můžete vybrat ručně, následující oblasti:

  • text
    Tato oblast obsahuje text. Text musí být vytištěn v jednom sloupci. Pokud jsou uvnitř textu obrázky, označte je jako oblasti obrázků (viz níže). Jinak se program pokusí převést je na text, který lze upravovat a ve kterém lze hledat.
  • obrázek
    Tato oblast obsahuje obrázek. Obrázek v této oblasti se uloží ve stávajícím stavu, takže je také možné tuto volbu použít k označení libovolné části textu, kterou nechcete rozpoznávat.
  • tabulka
    Tato oblast obsahuje tabulku nebo text uspořádaný do tabulky. Program rozdělí tuto oblast na řádky a sloupce a uloží je do výstupního dokumentu jako tabulku. Je také možné označit a upravit tabulku ručně.

Pokud program při automatické analýze vyhodnotí oblasti nesprávně, je možné upravit oblasti ručně.

Ruční označení a upravení oblastí


Ruční označení a upravení oblastí

Oblasti lze označit ručně, když

  1. Je nutné převést jen část stránky,
  2. Automatická analýza nerozpoznala oblasti správně.

Rada:

  • V některých případech je možné zvýšit kvalitu automatické analýzy zvolením správných možností pro převod PDF. Proto se ujistěte, že jste zvolili správné možnosti pro soubor (viz část Převod dokumentů PDF).
  • Pokud program nerozpozná některé oblasti správně, je možné pomocí nástroje pro výběr oblasti upravit jen tyto problémové oblasti.

Výběr oblasti:

  1. Klepněte na jeden z nástrojů pro výběr oblasti:

    k výběru textové části

    k výběru obrázku

    k výběru tabulky

  2. Umístěte kurzor myši do rohu oblasti, kterou chcete označit. Podržte stisknuté levé tlačítko a přetáhněte kurzor diagonálně do protějšího rohu.
  3. Pusťte tlačítko.
    Zvolená oblast bude ohraničena rámečkem.

Upravení oblasti

Změna typu oblasti

Klepněte pravým tlačítkem na oblast, kterou chcete změnit, a vyberte požadovaný typ oblasti v místní nabídce.

Úprava ohraničení oblasti

  1. Umístěte kurzor myši na ohraničení, které chcete posunout.
  2. Podržte stisknuté levé tlačítko a přetáhněte ohraničení na požadované místo.
  3. Pusťte tlačítko.

Poznámka: Když umístíte kurzor do rohu oblasti, posunete přetažením rohu přilehlé svislé i vodorovné ohraničení.

Přidání obdélníkové části do oblasti

  1. Klepněte na tlačítko [image].
  2. Umístěte kurzor do oblasti, do které chcete přidat obdélníkovou část. Podržte stisknuté levé tlačítko a přetáhněte kurzor diagonálně požadovaným směrem. Až bude označena požadovaná oblast, pusťte tlačítko. Do stávající oblasti se přidá nová obdélníková oblast.

  3. V případě potřeby upravte ohraničení oblasti.

Poznámka: Tento nástroj nelze použít k přidání částí do oblasti tabulek.

Vyjmutí obdélníkové části z oblasti

  1. Klepněte na tlačítko [image].
  2. Umístěte kurzor do oblasti, ze které chcete vyjmout obdélníkovou část. Podržte stisknuté levé tlačítko a přetáhněte kurzor diagonálně požadovaným směrem. Až bude označena požadovaná oblast, pusťte tlačítko. Označená obdélníková oblast se vyjme ze stávající oblasti.
  3. V případě potřeby upravte ohraničení oblasti.

Poznámka:

  1. Ohraničení oblasti lze také označit přidáním referenčních bodů a následně jejich spojením čárami. Tyt čáry lze pomocí myši přesunout libovolným směrem. Pokud chcete přidat nový bod, podržte stisknutou klávesu SHIFT, umístěte kurzor na místo, na které chcete přidat nový bod ohraničení (kurzor se změní na kříž), a potom klepnutím pravým tlačítkem přidejte bod.
  2. Existují určité podmínky spojené s tvarem oblasti, protože aplikace ABBYY PDF Transformer převede jen souvislé řádky textu. Aby byly tyto podmínky splněny, aplikace ABBYY PDF Transformer může automaticky upravit oblast, do které jste přidali část nebo ze které jste odstranili část, nebo zakázat posouvání některých ohraničení oblastí. Pokud jste například odstranili obdélníkovou část uvnitř oblasti, aplikace ABBYY PDF Transformer také automaticky odstraní část vpravo až k ohraničení oblasti.
  3. Tento nástroj nelze použít k vyjmutí částí z oblasti tabulek.

Označení jedné nebo více oblastí

Klepněte na tlačítko [image] a potom klepněte na požadovanou oblast nebo podržte stisknuté tlačítko myši a nakreslete obdélník obklopující požadovanou oblast.

Poznámka: K označení jedné nebo více oblastí lze také použít nástroje pro výběr oblasti. Pokud chcete označit více oblastí, klepněte na jeden z nástrojů [image], [image] nebo [image], podržte stisknutou klávesu SHIFT nebo CTRL, a potom klepněte na požadované oblasti. Pokud chcete zrušit označení oblastí, klepněte na jeden z nástrojů [image], [image] nebo [image], podržte stisknutou klávesu CTRL, a potom klepněte na požadované oblasti.

Přesunutí oblasti

Klepněte na jeden z nástrojů [image], [image], [image] nebo [image], podržte stisknutou klávesu ALT, a potom přesuňte oblast na požadované místo.

Přečíslování oblastí

  1. Klepněte na tlačítko [image].
  2. Označte oblasti v pořadí, ve kterém chcete zobrazit jejich obsah ve výstupním dokumentu.

Odstranění oblasti

Označte oblast, kterou chcete odstranit a stiskněte klávesu DEL

nebo

Klepněte pravým tlačítkem na oblast a v místní nabídce zvolte možnost Odstranit oblast.

Odstranění všech oblastí

Klepněte na tlačítko [image]. Takto se odstraní všechny oblasti z aktuální stránky.

nebo

Označte všechny oblasti a stiskněte klávesu DEL.

Změna orientace textu v oblasti

Klepněte pravým tlačítkem do textové oblasti a zvolte požadovanou orientaci v místní nabídce:

- Vodorovný text;

- Svislý text (shora dolů);

- Svislý text (zdola nahoru).

Úpravy tabulky

Automatické zjištění řádků a sloupců

Namísto ručního kreslení svislých a vodorovných čar v tabulce je možné použít nástroj [image]. Klepněte na nástroj a potom upravte výsledky.

Úpravy tabulky

Pokud chcete upravit tabulku, klepněte na jeden z následujících nástrojů:

pro přidání svislé čáry

pro přidání vodorovné čáry

pro odstranění čáry

Pokud buňka tabulky obsahuje jen obrázek, zvolte v místní nabídce možnost Manipulovat s vybranými buňkami jako s obrázkem. Pokud buňka obsahuje obrázek i text, uzavřete obrázek do zvláštní oblasti uvnitř buňky.

Sloučení vybraných buněk

Klepněte pravým tlačítkem na vybrané buňky a zvolte z místní nabídky možnost Sloučit buňky tabulky

nebo

Klepněte na tlačítko [image].

Rozdělení dříve sloučených buněk

Klepněte pravým tlačítkem na vybrané buňky a zvolte z místní nabídky možnost Rozdělit buňky tabulky

nebo

Klepněte na tlačítko [image].

Nalezení oblastí k převodu


Vytváření dokumentů PDF

Aplikace ABBYY PDF Transformer je snadno použitelný nástroj pro vytváření dokumentů PDF z dokumentů aplikací Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio a dokumentů HTML, RTF a TXT.

Algoritmus procesu převodu dokumentů do formátu PDF z formátů DOC, RTF, XLS, PPT, HTML, VSD nebo TXT ukazuje následující schéma:

Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis

* - Výsledný dokument se otevře ve výchozí aplikaci pro prohlížení souborů PDF.

Rada. Podrobné informace o každém kroku získáte klepnutím na příslušný blok algoritmu.

Aplikace ABBYY PDF Transformer 2.0 umožňuje nastavit velikost souborů PDF, zajistit kompatibilitu s různými verzemi aplikace Adobe Reader a chránit dokumenty PDF proti neoprávněnému přístupu.

Tato část obsahuje podrobné pokyny pro vytváření dokumentů PDF a rady k volbě optimálních možnosti souboru PDF.

Vytváření dokumentů PDF v aplikaci ABBYY PDF Transformer

Vytváření dokumentů PDF v sadě Microsoft Office

Vytváření dokumentů PDF z Průzkumníka Windows

Vytváření dokumentů PDF z jiných aplikací


Vytváření dokumentů PDF v aplikaci ABBYY PDF Transformer 2.0

  1. Spusťte aplikaci ABBYY PDF Transformer 2.0 (Start>Programy>ABBYY PDF Transformer 2.0>Vytvořit soubor PDF). V dialogovém okně Vyberte soubor k uložení ve formátu PDF, které se otevře, vyberte souboru v formátu DOC, RTF, XLS, PPT, HTML, VSD nebo TXT a klepněte na tlačítko Otevřít.

Poznámka: Aby bylo možné vytvářet soubory PDF z dokumentů aplikací Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí být nainstalována příslušná aplikace sady Microsoft Office.

  2. Zkontrolujte možnosti souboru PDF:
    • Název souboru
      Ve výchozím nastavení se dokument uloží do zdrojové složky a bude mít stejný název jako zdrojový soubor. Pokud chcete vybrat jinou složku nebo změnit název souboru, klepněte na tlačítko Změnit…
    • Velikost souboru
      Ve skupině Velikost souboru PDF vyberte velikost pro výstupní soubor. Volba závisí hlavně na tom, jako chcete výstupní soubor použít.

      Rada: Zvolte možnost Velký, pokud je nutné zachovat obrázky v původní kvalitě. Zvolte možnost Malý, pokud chcete odeslat soubor e-mailem nebo jej publikovat na webu.

    • Zabezpečení
      Nastavení zabezpečení PDF omezuje přístup k souboru PDF:
      • Heslo pro otevření dokumentu
        Toto heslo chrání dokument PDF před neoprávněným otevřením. Aby bylo možné soubor otevřít, uživatel musí zadat heslo.

        Zvolte možnost Zakázat otevření, zadejte heslo a potvrďte jej. Zadané heslo se v poli Heslo pro otevření dokumentu v dialogovém okně Zakázat otevření zobrazí jako tečky.
      • Heslo povolení
        Toto heslo chrání dokument PDF před neoprávněnými úpravami a tiskem. Aby bylo možné soubor upravovat nebo tisknout, uživatel musí zadat heslo. Toto heslo je také nutné pro změnu přístupových práv dokumentu.

        Zvolte možnost Zakázat úpravy a tisk. V dialogovém okně Zakázat úpravy a tisk PDF, které se otevře, zadejte heslo a potvrďte jej.

        Dokument lze zamknout pro úpravy, kopírování nebo tisk zvolením příslušných možností v dialogovém okně Zakázat úpravy a tisk PDF

      Pokud chcete změnit heslo, klepněte na tlačítko Změnit…

    • Kompatibilita s aplikací Adobe Acrobat
      V rozbalovacím seznamu zvolte verzi aplikace Adobe Acrobat, která má soubor PDF otevřít. Uživatelé starších verzí nebudou moci soubor PDF otevřít.
  3. Klepněte na tlačítko Vytvořit soubor PDF.

Vytvořený dokument PDF se uloží a otevře v aplikaci pro prohlížení souborů PDF.

Poznámka:Pomocí tiskárny PDF-XChange for ABBYY PDF Transformer je možné vytvářet soubory PDF. Více informací naleznete v části Vytváření dokumentů PDF z jiných aplikací.


Vytváření dokumentů PDF z aplikací sady Microsoft Office

Při instalaci aplikace ABBYY PDF Transformer 2.0 ji instalační program integruje s Průzkumníkem Windows a se sadou Microsoft Office. Díky tomu se v aplikacích Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio zobrazí tlačítko ABBYY PDF Transformer.

  1. Spusťte aplikaci sady Microsoft Office.
  2. Vytvořte nebo otevřete dokument, který chcete uložit ve formátu PDF.
  3. Na panelu nástrojů aplikace ABBYY PDF Transformer 2.0 klepněte na jedno z následujících tlačítek:
    • vytvoří soubor PDF,
    • vytvoří soubor PDF a odešle jej e-mailem.
  4. Zkontrolujte možnosti souboru PDF:
    1. Název souboru
      Ve výchozím nastavení se dokument uloží do zdrojové složky a bude mít stejný název jako zdrojový soubor. Pokud chcete vybrat jinou složku nebo změnit název souboru, klepněte na tlačítko Změnit…

      Když zvolíte možnost vytvořit soubor PDF a odeslat jej e-mailem, není možné změnit výchozí název souboru. Pole Uložit jako se změní na Připojit jako PDF.

    2. Velikost souboru
      Ve skupině Velikost souboru PDF vyberte velikost pro výstupní soubor. Volba závisí hlavně na tom, jako chcete výstupní soubor použít.

      Rada: Zvolte možnost Velký, pokud je nutné zachovat obrázky v původní kvalitě. Zvolte možnost Malý, pokud chcete odeslat soubor e-mailem nebo jej publikovat na webu.

    3. Zabezpečení
      Nastavení zabezpečení PDF omezuje přístup k souboru PDF:
      • Heslo pro otevření dokumentu
        Toto heslo chrání dokument PDF před neoprávněným otevřením. Aby bylo možné soubor otevřít, uživatel musí zadat heslo.

        Zvolte možnost Zakázat otevření, zadejte heslo a potvrďte jej. Zadané heslo se v poli Heslo pro otevření dokumentu v dialogovém okně Zakázat otevření PDF zobrazí jako tečky.
      • Heslo povolení
        Toto heslo chrání dokument PDF před neoprávněnými úpravami a tiskem. Aby bylo možné soubor upravovat nebo tisknout, uživatel musí zadat heslo. Toto heslo je také nutné pro změnu přístupových práv dokumentu.

        Zvolte možnost Zakázat úpravy a tisk. V dialogovém okně Zakázat úpravy a tisk PDF, které se otevře, zadejte heslo a potvrďte jej.

        Dokument lze zamknout pro úpravy, kopírování nebo tisk zvolením příslušných možností v dialogovém okně Zakázat úpravy a tisk PDF

      Pokud chcete změnit heslo, klepněte na tlačítko Změnit…

    4. Kompatibilita s aplikací Adobe Acrobat
      V rozevíracím seznamu zvolte verzi aplikace Adobe Acrobat, která má soubor PDF otevřít. Uživatelé starších verzí nebudou moci soubor PDF otevřít.
  5. Klepněte na tlačítko Vytvořit soubor PDF.

Vytvořený dokument PDF se uloží a otevře v aplikaci pro prohlížení souborů PDF nebo se připojí k e-mailu.

Poznámka:Pomocí tiskárny PDF-XChange for ABBYY PDF Transformer je možné vytvářet soubory PDF. Více informací naleznete v části Vytváření dokumentů PDF z jiných aplikací.


Vytváření dokumentů PDF z Průzkumníka Windows

Při vytváření souborů PDF z Průzkumníka Windows použije program možnosti, které jste zvolili při předchozí relaci s aplikací ABBYY PDF Transformer 2.0 spuštěnou z Průzkumníka Windows.

  1. Spusťte Průzkumníka Windows a klepněte pravým tlačítkem na požadovaný soubor DOC, RTF, XLS, HTML, PPT, VSD nebo TXT. V místní nabídce zvolte položku ABBYY PDF Transformer 2.0 a potom vyberte požadovanou akci:
    • Vytvořit soubor PDF - Vytvoří soubor PDF a uloží jej do výstupní složky,
    • Vytvořit soubor PDF a odeslat jej e-mailem - Vytvoří soubor PDF a připojí jej k e-mailu.
    • Vytvořit soubor PDF s vlastním nastavením… - Spustí aplikaci ABBYY PDF Transformer 2.0, aby bylo možné zvolit možnosti souboru PDF. Více informací naleznete v části Vytváření dokumentů PDF v aplikaci ABBYY PDF Transformer.

    Poznámka: Když je v Průzkumníkovi Windows zvoleno více souborů, možnost ABBYY PDF Transformer 2.0 není v místní nabídce k dispozici.

  2. Po spuštění procesu převodu se otevře okno převodu, ve kterém se nachází indikátor průběhu.

Poznámka:

  • Aby bylo možné vytvářet soubory PDF z dokumentů aplikací Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí být nainstalována příslušná aplikace sady Microsoft Office.
  • Pomocí tiskárny PDF-XChange for ABBYY PDF Transformer je možné vytvářet soubory PDF. Více informací naleznete v části Vytváření dokumentů PDF z jiných aplikací.
  • Při vytváření dokumentů PDF ze souborů aplikace Microsoft Word, Microsoft Excel nebo Microsoft PowerPoint se zachová struktura dokumentu, záložky a hypertextové odkazy.


Vytváření dokumentů PDF z jiných aplikací

Pokud jste zvolili při instalaci aplikace ABBYY PDF Transformer typickou instalaci, nebo pokud jste při vlastní instalaci zvolili součást Vytvořit soubor PDF, do systému se nainstalovala tiskárna PDF-XChange for ABBYY PDF Transformer 2.0.

Pomocí této tiskárny je možné vytvářet dokumenty PDF z libovolné aplikace, která umožňuje výběr tiskárny:

  1. Spusťte aplikaci a otevřete soubor, který chcete převést na dokument PDF.
    Otevřete dialogové okno pro nastavení tisku (toto se může u různých aplikací lišit, ve většině aplikací je možné otevřít toto dialogové okno zvolením položky Soubor>Tisk).
  2. V seznamu dostupných tiskáren vyberte virtuální tiskárnu PDF-XChange for ABBYY PDF Transformer 2.0 a klepněte na tlačítko Vlastnosti.
  3. V dialogovém okně PDF-XChange for ABBYY PDF Transformer 2.0 Vlastnosti, které se otevře, zvolte požadované možnosti pro vytvoření dokumentu PDF.
    Rada    . Informace o používání virtuální tiskárny naleznete v souboru nápovědy pro tiskárnu PDF-XChange for ABBYY PDF Transformer 2.0. Soubor nápovědy můžete otevřít stisknutím klávesy F1 nebo jej vyhledejte na instalačním disku CD-ROM. Soubor nápovědy je k dispozici jen v angličtině.
  4. Vytváření dokumentu PDF zahájíte klepnutím na tlačítko Tisk.


Dodatek

Dialogová okna programu

Klávesové zkratky

Možnosti přístupu v nápovědě aplikace ABBYY PDF Transformer


Podporované jazyky převodu

Dokumenty PDF v následujících jazycích lze převést do formátů, které lze upravovat:

Albánština

Indoevropský jazyk, který tvoří svou vlastní skupinu. Úřední jazyk v Albánii. Mateřský jazyk pro přibližně 5 milionů lidí v Albánii, Itálii a Řecku.

Bulharština

Jihoslovanský jazyk. Úřední jazyk v Bulharsku. Mateřský jazyk pro přibližně 9 milionů lidí.

Katalánština

Románský jazyk (pyrenejsko-románská podskupina). Mateřský jazyk pro přibližně 8 milionů lidí ve Španělsku (Katalánsko, Valencie, Baleárské ostrovy), Francii (Roussillon, východní Pyreneje), Andoře a na Sardinii. Jeden z úředních jazyků ve výše uvedených španělských provinciích a v Andoře.

Chorvatština

Jihoslovanský jazyk (druh srbochorvatštiny v latince). Úřední jazyk v Chorvatsku. Mateřský jazyk pro přibližně 5 milionů lidí.

Čeština

Západoslovanský jazyk. Úřední jazyk v České republice. Používá se také na Slovensku. Mateřský jazyk pro přibližně 12 milionů lidí.

Dánština

Germánský (skandinávský) jazyk. Úřední jazyk v Dánsku. Používá se také v Grónsku a na Faerských ostrovech. Mateřský jazyk pro přibližně 5,5 milionů lidí.

Holandština (Nizozemsko a Belgie)

Germánský jazyk. Úřední jazyk v Nizozemsku a Belgii. Mateřský jazyk pro přibližně 20 milionů lidí.

Angličtina

Germánský jazyk. Hlavní mezinárodní jazyk. Jazyk spojených národů. Úřední jazyk v USA, Kanadě, Velké Británii, Irsku (spolu s Irštinou), Austrálii, na Novém Zélandu, v Indii (má dočasný stav) a 15 afrických státech včetně Jihoafrické republiky, Nigérie, Ghany a Ugandy. Mateřský jazyk pro více než 508 milionů lidí.

Estonština

Ugrofinský jazyk (balticko-finský) jazyk. Úřední jazyk v Estonsku. Mateřský jazyk pro přibližně 1,1 milionů lidí.

Finština

Ugrofinský jazyk (balticko-finský) jazyk. Úřední jazyk ve Finsku. Používá se také v Rusku (oblast Karelia a St. Peterburg) a ve Švédsku. Mateřský jazyk pro přibližně 6 milionů lidí.

Francouzština

Románský jazyk. Jazyk spojených národů. Úřední jazyk Francie, Belgie, Švýcarska, Lucemburska, Monaka, Andorry, Kanady, Haiti a několika afrických států: Benin, Pobřeží slonoviny, Burkina Faso, Gabon, Guinea, Konžská demokratická republika, Mali, Niger, Senegal, Togo, Čad, Burundi, Rwanda, Středoafrická republika, Madagaskar, Kamerun, Seychelles, Komory, Djibouti, Vanuatu (Oceánie). Mateřský jazyk pro více než 128 milionů lidí.

Němčina (nový a starý pravopis)

Germánský jazyk. Úřední jazyk v Německu, Rakousku, Švýcarsku, Lucembursku a Belgii. Mateřský jazyk pro přibližně 128 milionů lidí.

Řečtina

Indoevropský jazyk, který tvoří svou vlastní skupinu. Úřední jazyk v Řecku a na Kypru. Mateřský jazyk pro přibližně 12 milionů lidí.

Maďarština

Ugrofinský (uralský) jazyk. Úřední jazyk v Maďarsku, používá se také v blízkých zemích, například v Rakousku, Slovensku, Rumunsku a na Ukrajině. Mateřský jazyk pro přibližně 14,5 milionů lidí.

Italština

Románský jazyk. Úřední jazyk v Itálii. Mateřský jazyk pro přibližně 70 milionů lidí.

Kurdština

Západoiránský jazyk. Druhý úřední jazyk v Iráku. Používá se v Turecku, Íránu, Iráku, státech CIS (kurdská diaspora). Mateřský jazyk pro přibližně 20 milionů lidí.

Latina

Italský jazyk. Úřední jazyk Vatikánu a používaný v klasické římské literatuře.

Lotyština

Baltický jazyk. Úřední jazyk v Lotyšsku. Mateřský jazyk pro přibližně 2 milionů lidí.

Litevština

Baltický jazyk. Úřední jazyk v Litvě. Mateřský jazyk pro přibližně 4 milionů lidí.

Makedonština

Jihoslovanský jazyk. Úřední jazyk v Makedonii. Mateřský jazyk pro přibližně 2 milionů lidí.

Maltézština

Semitský jazyk. Úřední jazyk na Maltě. Mateřský jazyk pro přibližně 400 tisíc lidí.

Moldavština

Románský jazyk. Úřední jazyk v Moldavsku. Obyčejně pokládaný za variantu rumunštiny. Mateřský jazyk pro přibližně 3 milionů lidí.

Norština (Nynorsk a Bokmal)

Germánský (skandinávský) jazyk. Úřední jazyk v Norsku. Spisovný jazyk existuje v dvou podobách: Nynorsk a Bokmal (druhý se více podobá dánštině). Mateřský jazyk pro přibližně 5 milionů lidí.

Polština

Západoslovanský jazyk. Úřední jazyk v Polsku. Mateřský jazyk pro přibližně 44 milionů lidí.

Portugalština (Portugalsko a Brazílie)

Románský jazyk. Úřední jazyk v Portugalsku, Brazílii, Angole, Mozambiku, Guinei-Bissau, na Kapverdách, Sv. Tomáši a Princově ostrově. Mateřský jazyk pro přibližně 191 milionů lidí.

Rumunština

Románský jazyk. Úřední jazyk v Rumunsku. Mateřský jazyk pro přibližně 26 milionů lidí.

Ruština

Východoslovanský jazyk. Úřední jazyk v Ruské federaci. Používá se také ve všech státech CIS a pobaltských státech. Mateřský jazyk pro přibližně 277 milionů lidí.

Srbština (cyrilice a latinka)

Jihoslovanský jazyk (druh srbochorvatštiny v cyrilici).

Slovenština

Západoslovanský jazyk. Úřední jazyk na Slovensku, používá se také v blízkých oblastech Maďarska, Rumunska a Ukrajiny. Mateřský jazyk pro přibližně 5,6 milionů lidí.

Slovinština

Jihoslovanský jazyk. Úřední jazyk na Slovinsku, používá se také v blízkých oblastech Rakouska a Itálie. Mateřský jazyk pro přibližně 2 milionů lidí.

Španělština

Románský jazyk. Úřední jazyk ve Španělsku, všech zemí Latinské Ameriky (kromě Brazílie) a rovníkové Guiney. Jazyk spojených národů. Mateřský jazyk pro přibližně 417 milionů lidí.

Švédština

Germánský (skandinávský) jazyk. Úřední jazyk ve Švédsku a Finsku. Mateřský jazyk pro přibližně 10 milionů lidí.

Turečtina

Turkický jazyk. Úřední jazyk v Turecku a na Kypru, používá se také v Řecku, Bulharsku, Rumunsku, Íránu a Iráku. Mateřský jazyk pro přibližně 61 milionů lidí.

Ukrajinština

Východoslovanský jazyk. Úřední jazyk na Ukrajině. Používá se také v Rusku a Bělorusku. Mateřský jazyk pro přibližně 47 milionů lidí.


Klávesové zkratky

Tlačítka | Popis
Ctrl+O | Otevřít soubor PDF
Ctrl+F | Automaticky vyhledá oblasti
Ctrl+Del | Odstraní všechny oblasti
Del | Odstraní zvolenou oblast
Ctrl+A | Vybere vše
S | Nástroj Vybrat oblast
H | Vybere nástroj ruka pro prohlížení dokumentů
1 | Nástroj Vybrat textovou oblast
2 | Nástroj Vybrat oblast obrázku
3 | Nástroj Vybrat oblast tabulky
Ctrl+D | Nástroj Přidat část oblasti
Ctrl+U | Nástroj Vyjmout část oblasti
Ctrl+Shift+F | Automatické zjištění struktury tabulky
Ctrl+T | Nástroj Přidat svislý oddělovač
Ctrl+H | Nástroj Přidat vodorovný oddělovač
Ctrl+Shift+Del | Nástroj Odstranit oddělovač
Ctrl+L | Rozdělí vybrané buňky
Ctrl+M | Sloučí vybrané buňky
Ctrl+R | Nástroj Přečíslovat oblasti
Ctrl+Z nebo Alt+Back | Vrátí zpět poslední akci
Ctrl+Enter nebo Ctrl+Y | Opakuje dříve vrácenou akci
Ctrl+S | Zahájí převod
Ctrl+1 | Změní typ vybrané oblasti na text
Ctrl+2 | Změní typ vybrané oblasti na tabulku
Ctrl+3 | Změní typ vybrané oblasti na obrázek
Ctrl+Shift+„+“ | Přiblížit
Ctrl+Shift+„-“ | Oddálit

Dialogová okna programu

Možnosti přístupu v nápovědě aplikace ABBYY PDF Transformer


Dialogová okna programu

Jazyky dokumentu PDF

Zakázat otevření PDF

Zakázat úpravy a tisk PDF

Otevřít a převést připojený soubor PDF


Dialogové okno Jazyky dokumentu PDF

Vybírá jazyk dokumentu.

Prvek Popis
Jazyk dokumentu Seznam jazyků dokumentu.

Při prvním spuštění aplikace ABBYY PDF Transformer je v hlavní skupině nad čarou uveden jazyk rozhraní aplikace. Po zvolení jazyka dokumentu se jazyk přidá do hlavní skupiny.

Pokud chcete vybrat jeden nebo více jazyků dokumentu, zaškrtněte příslušné políčko. Názvy vybraných jazyků se zobrazí v poli Jazyky dokumentu PDF v dialogovém okně Převod PDF.


Dialogové okno Heslo PDF

Heslo pro otevření dokumentu . Toto heslo chrání dokument před neoprávněným zobrazení: aby bylo možné soubor otevřít, uživatel musí zadat heslo.

Heslo povolení. Toto heslo chrání dokument před neoprávněnými úpravami a tiskem: aby bylo možné soubor upravovat nebo tisknout, uživatel musí zadat heslo.

Možnost

Popis
Heslo pro otevření dokumentu/Heslo povolení Zde zadejte heslo. V heslech se rozlišují velká a malá písmena.


Dialogové okno Zakázat otevření

Dialogové okno Zakázat otevření PDF

Umožňuje nastavit heslo pro otevření dokumentu, které chrání dokument před neoprávněným otevřením. Aby bylo možné otevřít dokument, bude nutné zadat heslo pro otevření dokumentu.

Možnost

Popis
Heslo pro otevření dokumentu | Zde zadejte heslo. V heslech se rozlišují velká a malá písmena.
Heslo pro otevření dokumentu | Potvrďte heslo.


Dialogové okno Zakázat úpravy a tisk

Dialogové okno Zakázat úpravy a tisk PDF

Je možné zabránit vytištění, kopírování nebo upravení dokumentu. Také je možné zakázat extrahování obsahu z dokumentu nebo přidávání poznámek.

Možnost

Popis
Heslo povolení | Zde zadejte heslo. V heslech se rozlišují velká a malá písmena.
Heslo povolení | Potvrďte heslo.
Zakázat následující operace v dokumentu PDF
Zakázat tisk dokumentu | Vyberte tuto možnost, pokud chcete zakázat tisk dokumentu PDF. Aby bylo možné dokument vytisknout, bude nutné zadat heslo.
Zakázat úpravy dokumentu | Vyberte tuto možnost, pokud chcete zakázat úpravy dokumentu.
Zakázat extrahování textu a obrázků z dokumentu | Vybráním této možnosti zakážete kopírování textu a obrázků z dokumentu.
Zakázat vkládání poznámek a vyplňování formulářů v dokumentu | Vybráním této možnosti zakážete přidávání poznámek a vyplňování formulářů v dokumentu.


Dialogové okno připojeného souboru PDF

Dialogové okno Otevřít a převést připojený soubor PDF

Otevře přílohu ve formátu PDF.

Název možnosti | Popis možnosti
Seznam souborů PDF | Vyberte požadovaný soubor PDF ze seznamu.
Otevřít | Klepnutím na toto tlačítko otevřete vybraný soubor.
Storno | Klepnutím na toto tlačítko zavřete dialogové okno.


Možnosti přístupu v nápovědě aplikace ABBYY PDF Transformer

Pokud nemáte k dispozici myš nebo pokud upřednostňujete používání klávesnice, můžete k navigaci v prohlížeči nápovědy použít následující klávesové příkazy.

Pokud chcete rozbalit záhlaví pomocí klávesnice, přejděte z navigačního podokna nabídky do podokna tématu stisknutím klávesy F6. Stisknutím klávesy TAB vyberte požadované záhlaví klávesové zkratky, a potom stisknutím klávesy ENTER rozbalte seznam.

Klávesové zkratky prohlížeče nápovědy

Stiskněte | Pokud chcete
ALT+MEZERNÍK | Zobrazit systémovou nabídku.
SHIFT+F10 | Zobrazit nabídku zkratek prohlížeče nápovědy.
ALT+TAB | Přepnout mezi prohlížečem nápovědy a ostatními otevřenými okny.
ALT+O | Zobrazit nabídku Možnosti.
ALT+O, a potom stiskněte klávesu T | Skrýt nebo zobrazit navigační podokno.
CTRL+TAB | Přepnout na další kartu v navigačním podokně.
CTRL+SHIFT+TAB | Přepnout na předchozí kartu v navigačním podokně.
ŠIPKA NAHORU | Přejít o jedno téma výše v obsahu, rejstříku nebo seznamu výsledků hledání.
ŠIPKA DOLŮ | Přejít o jedno téma níže v obsahu, rejstříku nebo seznamu výsledků hledání.
PAGE UP | Přejít o jednu stránku výše v obsahu, rejstříku nebo seznamu výsledků hledání.
PAGE DOWN | Přejít o jednu stránku níže v obsahu, rejstříku nebo seznamu výsledků hledání.
F6 | Přepnout mezi navigačním podoknem a podoknem tématu.
ALT+O, a potom stiskněte klávesu R | Obnovit téma, které je zobrazeno v podokně tématu.
ŠIPKA NAHORU nebo ŠIPKA DOLŮ | Procházet tématem.
CTRL+HOME | Přejít na začátek tématu.
CTRL+END | Přejít na konec tématu.
CTRL+A | Zvýraznit veškerý text v podokně tématu.
ALT+O, a potom stiskněte klávesu P | Vytisknout téma.
ALT+O, a potom stiskněte klávesu B | Přejít zpět k dříve zobrazenému tématu.
ALT+O, a potom stiskněte klávesu F | Přejít k dalšímu (dříve zobrazenému) tématu.
ALT+F4 | Zavřít prohlížeč nápovědy.

Klávesové zkratky karty obsahu

Stiskněte | Pokud chcete
ALT+C | Zobrazit kartu Obsah.
ŠIPKA DOPRAVA | Otevřít knihu.
ŠIPKA DOLEVA | Zavřít knihu.
ŠIPKA NAHORU nebo ŠIPKA DOLŮ | Vybrat téma.
ENTER | Zobrazit vybrané téma.

Klávesové zkratky karty rejstříku

Stiskněte | Pokud chcete
ALT+N | Zobrazit kartu Rejstřík.
ŠIPKA NAHORU nebo ŠIPKA DOLŮ | Vybrat klíčové slovo v seznamu.
ALT+D nebo ENTER | Zobrazit související téma.

Klávesové zkratky karty hledání

Stiskněte | Pokud chcete
ALT+S | Zobrazit kartu Hledat.
ALT+L | Zahájit hledání.
ALT+D nebo ENTER | Zobrazit vybrané téma.


Jak koupit

Jak koupit produkty ABBYY

O společnosti ABBYY

Zastoupení společnosti ABBYY


Jak koupit produkty ABBYY

Softwarové produkty ABBYY lze zakoupit v obchodě online společnosti ABBYY.

Můžete také kontaktovat prodejce po celém světě. Kompletní seznam prodejců naleznete na adrese www.abbyy.com/resellers.

Pokud máte jakékoliv otázky nebo poznámky, kontaktujte zastoupení společnosti ABBYY ve své oblasti.

Více informací o produktech společnosti ABBYY naleznete na adrese www.abbyy.com/products.

O společnosti ABBYY

Zastoupení společnosti ABBYY


O společnosti ABBYY

Společnost ABBYY je jedna z předních vývojářských společností v oblasti rozpoznávání dokumentů, zachycování dat a lingvistických technologií. Produkty ABBYY jsou používány více než 17,5* miliony lidí v 78 zemích.

Vedle aplikace ABBYY PDF Transformer, vyvinula společnost ABBYY následující softwarové aplikace, které vám usnadní život doma i v kanceláři:

ABBYY FineReader, výkonná aplikace OCR (Optical Character Recognition), která převádí papírové dokumenty a soubory PDF na elektronické formáty, které lze upravovat, zatímco zachovává jejich původní formátování a rozvržení.

ABBYY ScanTo Office, snadno použitelné a dostupné řešení, které efektivně převádí papírové dokumenty na soubory aplikací Microsoft® Word a Excel, které lze upravovat.

ABBYY Lingvo, vícejazyčný elektronický slovník pro platformy PC, Pocket PC, Palm a smartphone. Rychle přeloží jakékoliv slovo z ruštiny do angličtiny, němčiny, francouzštiny, italštiny, španělštiny, čínštiny a turečtiny a naopak.

ABBYY FormReader, aplikace zpracovávající formuláře, která automaticky zachycuje data z formulářů vyplněných rukou nebo z formulářů vyplněných na obrazovce, které byly následně vytištěny.

ABBYY FlexiCapture Studio, přídavný nástroj, který rozšiřuje možnosti aplikace ABBYY FormReader a pomáhá extrahovat údaje z polostrukturovaných formulářů a dokumentů, například faktur, formulářů pojišťoven, životopisů, smluv, dokumentů o půjčkách atd.

Více informací o produktech společnosti ABBYY naleznete na webu na adrese www.abbyy.com

______________________
*Odpovídá údajům dodaných analytickou službou společnosti ABBYY

Sleиna


Zastoupení společnosti ABBYY

Severní/Střední Amerika

Zákazníci z USA, Kanady nebo Mexika, kontaktujte:

ABBYY USA
Telefon: +1 510 226 6717
Fax: +1 510 226 6069
Adresa: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
E-mail podpory: support@abbyyusa.com
Web: http://www.abbyyusa.com
Východní Evropa a středomoří

Zákazníci z Albánie, Bosny a Hercegoviny, Bulharska, Chorvatska, Kypru, české republiky, Maďarska, Izraele, Makedonie, Malty, Moldavska, Polska, Rumunska, Slovenska, Slovinska, Turecka, Ukrajiny, kontaktujte:

ABBYY Ukraine
Telefon: +380 44 490 9999
Fax: +380 44 490 9461
Adresa: P.O. Box 23, 02002 Kiev, Ukraine
E-mail: sales@abbyy.ua
E-mail podpory: support@abbyy.ua
Web: http://www.abbyy.ua
Západní Evropa

Zákazníci z Rakouska, Beneluxu, Dánska, Francie, Německa, Řecka, Itálie, Irska, Norska, Portugalska, Španělska, Švédska, Švýcarska nebo jiných západoevropských zemí, kontaktujte:

ABBYY Europe GmbH
Telefon: +49 89 511 159 0
Fax: +49 89 511 159 59
Adresa: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales@abbyy.com
E-mail podpory: support@abbyyeu.com
Web: http://www.abbyy.com

Všechny ostatní oblasti

Zákazníci ze zemí, které nejsou uvedeny výše, kontaktujte:

ABBYY Russia
Telefon: +7 495 783 3700
Fax: +7 495 783 2663
Adresa: P.O. Box 54, Moscow 129301, Russia, ABBYY
E-mail: sales@abbyy.com
E-mail podpory: support@abbyy.com
Web: http://www.abbyy.com


Technická podpora

Pokud byste měli jakékoliv otázky k instalaci nebo používání aplikace ABBYY PDF Transformer, přečtěte si nejdříve dokumentaci dodanou s programem (uživatelská příručka a nápověda) a navštivte stránky technické podpory na našem webu.

Pokud ale odpověď na otázky nenaleznete, kontaktujte technickou podporu společnosti ABBYY na adrese support@abbyy.com.

Uveďte následující informace:

  • Vaše jméno a příjmení
  • Název společnosti
  • Telefonní nebo faxové číslo nebo e-mailovou adresu
  • Sériové číslo vaší kopie aplikace ABBYY PDF Transformer
  • Číslo sestavení
  • Obecný popis problému a celý text chybové zprávy (pokud se zobrazila)
  • Verzi operačního systému Windows
  • Další informace, které považujete za důležité

Důležité!

Abyste mohli využít služeb technické podpory, musíte zaregistrovat svou kopii programu.


Dialogové okno Jak koupit

Toto dialogové okno nabízí dva způsoby zakoupení aplikace ABBYY PDF Transformer 2.0:

    • přes Internet
    • přes zastoupení společnosti ABBYY nebo od partnerů společnosti ABBYY

Zvolte jeden ze způsobů a klepněte na tlačítko OK.

Jak koupit aplikaci ABBYY PDF Transformer


Dialogové okno Aktivace aplikace ABBYY PDF Transformer 2.0

Neaktivovaná kopie aplikace ABBYY PDF Transformer 2.0 umožňuje zpracovávat jen omezený počet dokumentů.

  • Program bude fungovat jen 15 dní ode dne prvního spuštění;

  • Je možné převést maximálně 50 stránek dokumentu PDF;

Vytvořené dokumenty PDF budou obsahovat zkušební razítko s informacemi o tom, že byly vytvořeny ve zkušebním režimu.

  1. V dialogovém okně aktivace zvolte jednu z dostupných možností:
  • Aktivovat nyní, aby byl program spuštěn v úplném režimu
    Klepnutím na tlačítko OK spustíte proces aktivace.
  • Pokračovat bez aktivace
    Aktivace bude odložena a program zobrazí zbývající počet stránek, které lze otevřít ve zkušebním režimu.
  2. Klepnutím na odkaz Zásady ochrany soukromí zobrazíte podmínky aktivace.

Aktivace aplikace ABBYY PDF Transformer 2.0

Zásady ochrany soukromí při aktivaci a registraci


Registrační formulář aplikace ABBYY PDF Transformer

Pokud chcete zaregistrovat svou kopii aplikace ABBYY PDF Transformer, vyplňte registrační formulář a klepněte na tlačítko Odeslat. Pole označená hvězdičkou jsou povinná.

Název pole/tlačítka | Popis
Povinná pole |
* Jméno | Jméno uživatele.
* Příjmení | Příjmení uživatele.
* E-mail | E-mailová adresa uživatele.
* Země | Země, ve které se bude produkt používat.
Volitelná pole |
Společnost | Název společnosti nebo organizace.
Telefon | Telefonní číslo uživatele.
Fax | Faxové číslo uživatele.
PSČ | PSČ uživatele.
Stát | Stát uživatele.
Město | Město uživatele.
Titul | Zvolte titul, který se má používat v dopisech adresovaných vám. Například: Vážený pane Nováku
Tlačítka |
Zásady ochrany soukromí při registraci | Klepnutím na toto tlačítko zobrazíte Zásady ochrany soukromí při registraci společnosti ABBYY.
Odeslat | Klepnutím na toto tlačítko odešlete vyplněný formulář společnosti ABBYY.
Storno | Klepnutím na toto tlačítko registraci zrušíte a zavřete toto dialogové okno.

Poznámka:

Pokud chcete zasílat novinky od společnosti ABBYY, zvolte možnost Ano, přeji si dostávat informace o nových verzích a aktualizacích produktů ABBYY.

Viz také:

Zásady ochrany soukromí při registraci

O registraci aplikace ABBYY PDF Transformer


Dialogové okno Registrace aplikace ABBYY PDF Transformer 2.0

Svou kopii aplikace ABBYY PDF Transformer 2.0 můžete registrovat a stát se registrovaným uživatelem.

Zaškrtněte možnost Zobrazit tento dialog příště, pokud chcete, aby se toto dialogové okno zobrazilo při příštím spuštění programu.

  • Klepnutím na možnost Registrovat nyní program zaregistrujete.
  • Klepnutím na tlačítko Storno zavřete dialogové okno.

Viz také:

O registraci aplikace ABBYY PDF Transformer

Zásady ochrany soukromí při registraci


Jak zaregistrovat aplikaci ABBYY PDF Transformer 2.0

Zvolte jeden z dostupných způsobů registrace:

  • přes Internet (doporučeno)
  • přes e-mail
  • přes fax nebo telefon

Viz také:

Dialogové okno Registrace aplikace ABBYY PDF Transformer 2.0

O registraci aplikace ABBYY PDF Transformer

Zásady ochrany soukromí při registraci


Dialogové okno Vyzkoušení aplikace ABBYY PDF Transformer 2.0

Toto je zkušební verze aplikace ABBYY PDF Transformer 2.0.

Zvolte jednu z dostupných možností a klepněte na tlačítko OK:

  • Pokračovat v režimu Vyzkoušet a zakoupit (počet stránek, které lze zpracovat ve zkušebním režimu je omezen)
  • Zakoupit nyní, aby byl program spuštěn v úplném režimu (tuto možnost zvolte, pokud chcete zakoupit plnou verzi)
  • Zadejte sériové číslo, které jste obdrželi při zakoupení (tuto možnost vyberte, pokud jste zakoupili plnou verzi a obdrželi jste sériové číslo)

Klepnutím na odkaz Jak koupit? zobrazíte podrobné informace o zakoupení plné verze aplikace ABBYY PDF Transformer 2.0.

Viz také:

Jak koupit produkty ABBYY

Verze Try&Buy aplikace ABBYY PDF Transformer 2.0


Dialogové okno Odemykací kód ABBYY PDF Transformer 2.0

Toto je verze Try&Buy aplikace ABBYY PDF Transformer 2.0.

Spuštění programu ve zkušebním režimu:

  1. Zvolte, jak chcete získat odemykací kód:
    • přes web společnosti ABBYY
    • přes e-mail
  2. Klepněte na tlačítko Získat odemykací kód….
  3. Zadejte odemykací kód, který jste obdrželi od společnosti ABBYY a klepněte na tlačítko Odeslat.

Klepnutím na možnost Zásady ochrany soukromí získáte podrobné informace o zabezpečení svých osobních údajů při aktivaci a registraci.

Viz také:

Jak koupit produkty ABBYY

Verze Try&Buy aplikace ABBYY PDF Transformer 2.0


Dialogové okno Vyzkoušení aplikace ABBYY PDF Transformer 2.0

Formulář Odemykací kód ABBYY PDF Transformer 2.0

Abyste získali odemykací kód, vyplňte formulář. Pole označená hvězdičkou jsou povinná.

Název pole/tlačítka | Popis
Jméno:* | Vaše jméno.
Příjmení:* | Vaše příjmení.
Země:* | Vyberte zemi z rozevíracího seznamu.
Společnost: | Název společnosti nebo organizace.
Zásady ochrany soukromí | Klepnutím na toto tlačítko zobrazíte Zásady ochrany soukromí při registraci společnosti ABBYY.

Poznámka:

Pokud chcete zasílat novinky od společnosti ABBYY, zvolte možnost Chci zasílat informace o produktech ABBYY.

Viz také:

Jak koupit produkty ABBYY

Verze Try&Buy aplikace ABBYY PDF Transformer 2.0


Zpracovat PDF jako obrázek

Aplikace ABBYY PDF Transformer 2.0 extrahuje textová data z dokumentu PDF a použije tato data k podpoře procesu převodu.
Pokud dokument PDF obsahuje speciální znaky nebo nestandardní písma, mohou být příslušné textové části zobrazeny ve výstupním dokumentu nesprávně (některá písmena mohou být například nahrazena znakem ? nebo ?).
Abyste kvalitu převodu zvýšili, zvolte možnost Zpracovat PDF jako obrázek a převeďte dokument PDF znovu.
V takovém případě použije aplikace ABBYY PDF Transformer 2.0 technologii OCR (Optical Character Recognition), která dokáže zpracovat jakýkoliv typ souboru PDF (včetně souborů PDF obsahujících pouze obrázky) obsahující jakékoliv typy písma. Aplikace ABBYY PDF Transformer 2.0 zanalyzuje stránku, jako by šlo o snímek dokumentu, a použije možnosti technologie OCR k rozpoznání textu.

Zlepšení výsledků převodu

Nalezení oblastí k převodu

Ruční označení a upravení oblastí